console -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

I can't enable my console, my target path looks like this: "C:\Program Files\Valve\Steam\Steam.exe" -applaunch 220 No matter what I do, it doesn't work.. Help. DS.




NickN

-

50 XP

9th December 2004

0 Uploads

36 Posts

0 Threads

#2 13 years ago

In the game you want it enabled in, go into Options-keyboard-Advanced. There should be a box there that says 'Enable Developers Console'. Check it and it should work.




robindegen

Mapping and Modding

50 XP

4th January 2005

0 Uploads

305 Posts

0 Threads

#3 13 years ago

or right click the game in steam, then properties, launch options, and then add "-console 1"