Episode One Problems. -1 reply

  • 1
  • 2

Please wait...

The Typer

Formerly justincase3

50 XP

20th June 2006

0 Uploads

1,120 Posts

0 Threads

#1 12 years ago

Before I begin, here are my PC Specs: MSI K7N2 Delta Motherboard AMD Athlon XP 2400 2.0GHz Processor ATI Radeon 9600 128MB Video Card 512MB RAM I know I can use some upgrades, don't worry about that right now. Whenever I play Episode One, I can play for a good amount of time but eventually the game freezes up during gameplay, normally when I shoot a gun or some action takes place. The freeze is not a stutter or form of low framerate, it's a complete freeze I end up restarting my computer.

Where is this coming from? What should I do to fix it?




AdmiralHocking

I pretend I'm cooler than AzH

50 XP

30th April 2006

0 Uploads

5,252 Posts

0 Threads

#2 12 years ago

Try contacting Valve, they might be able to help. :)




pvt. Allen

I would die without GF

50 XP

20th July 2005

0 Uploads

5,654 Posts

0 Threads

#3 12 years ago

I would do that. As I see it it could be graphics card or cpu problem, but more falling towards graphics card. Maybe overheating, but I don't know.




AdmiralHocking

I pretend I'm cooler than AzH

50 XP

30th April 2006

0 Uploads

5,252 Posts

0 Threads

#4 12 years ago

It might also be a conflict between steam and your system, or Virus protection etc.




Guest

I didn't make it!

0 XP

 
#5 12 years ago

I think its the fact that you have an old ATI card. I used to have a Radeon X600 (witch uses the exact same core as your 9600 the R310 I think) and it froze like that in Half life 2 in this section of nova prospect. This problem was gone as soon as I fried up a shiny new video card. Do you have any high end featuers truned up? such as HDR, Bloom and or AA? If so I suggest you trun them off and also use meduim settings. If all fails than your only hope is getting a new video card.




The Typer

Formerly justincase3

50 XP

20th June 2006

0 Uploads

1,120 Posts

0 Threads

#6 12 years ago

I'm running on these settings: DX 8.0, or 8.1 (I've encountered these problems on both, possilby 7 and 9 as well) 1024x768 (or the one above that in the settings, makes less disturbing Aliasing) High General Textures High or Medium Model Textures (occurs on both) Shader Model Off Simple Reflections (I only have EO and HL1 and on EO there aren't too many water parts) High Shadow Detail (I like shadows) Color Correctoin Off (can't use it under DX 9) AA Off (performance resons, and my catalyst control center is matched) AF 2x No bloom or HDR (it has happened on Bloom) I know a new card would obviously help, and I've already decided on what I would like as many of you may already have heard: BFG Tech. GeForce 7600 GS OC. I've run EO fine before with backround programs running such as Norton Anti-Virus on in the backround.

Quick Question: Pvt. Allen, is your avatar of Matt Baker?




pvt. Allen

I would die without GF

50 XP

20th July 2005

0 Uploads

5,654 Posts

0 Threads

#7 12 years ago

No, it's alot harder and misterious than that... But you are targeting correct game... The charachter I have in my avatar is...

Spoiler: Show
pvt. James Allen

Surprising, eh?:p




The Typer

Formerly justincase3

50 XP

20th June 2006

0 Uploads

1,120 Posts

0 Threads

#8 12 years ago

Oh. I've played the demos (without sound) and they're really fun games. Anyways, if it's not the video card what would it be? RAM?




pvt. Allen

I would die without GF

50 XP

20th July 2005

0 Uploads

5,654 Posts

0 Threads

#9 12 years ago

I realy doubt RAM could have anyhting to do with it. It's a very simple hardware and if it's faulty the problem is visible everywhere, not in one game. I'd say that video card might be the cause. I guess you did update the drivers and Dx 9.0c to the April 2006 version? You can also try updating your motherboard's drivers, mainly the pci system management one as it's the only one that can affect anything perforamnce wise. You also may want to check if there are any specific drivers for your cpu for better compatibility with the OS. Finally you can try upgrading your motherboard's BIOS, but it can be very problematic operation. If something will go wrong and you don't have dual bios you'll simply loose it and won't be able to do anything. If you have an older model you would have to use floppy disc with newest compatible version to update it outside the OS, newer mobos have special programs doing it directly from the OS. In any way, if you would like to do it, refer to your motherboard's manual. Finally if absolutely nothing works you may contact your graphics card manufacturer and ask for updated bios for it. I never had to do it, and I guess it's also not so safe process if they're only handling it if you'll say why you need it. Before doing anything to any of your hardware's bioses, contact Steam support.




Guest

I didn't make it!

0 XP

 
#10 12 years ago
justincase3;3359603I'm running on these settings: DX 8.0, or 8.1 (I've encountered these problems on both, possilby 7 and 9 as well) 1024x768 (or the one above that in the settings, makes less disturbing Aliasing) High General Textures High or Medium Model Textures (occurs on both) Shader Model Off Simple Reflections (I only have EO and HL1 and on EO there aren't too many water parts) High Shadow Detail (I like shadows) Color Correctoin Off (can't use it under DX 9) AA Off (performance resons, and my catalyst control center is matched) AF 2x No bloom or HDR (it has happened on Bloom) I know a new card would obviously help, and I've already decided on what I would like as many of you may already have heard: BFG Tech. GeForce 7600 GS OC. I've run EO fine before with backround programs running such as Norton Anti-Virus on in the backround.

Try truning AF off. Also instead of a 7600 GS why not go for these witch are much better: http://www.newegg.com/Product/Product.asp?Item=N82E16814143046 http://www.newegg.com/Product/Product.asp?Item=N82E16814102606




  • 1
  • 2