Half-Life 2 Graphics Problems. -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

Hey there. First time for me ever posting here, was just checking around to find a way to fix my problem with half-life 2. I got it from Steam with my ATI voucher thingy, Which I got with my ATI Radeon 9600 XT. So, the problem I have right now is that when I play the game, some objects tend to get these strange stripes through them. A friend of mine called em Artifacts and from what I read on the internet it might have to do with the anti-aliasing problem Half-life 2 has. Tell me if you've been having this problem too, or even better, if you know how to get rid of it ! P.S. : I'll upload some screenshots somewhere if you want by the way.




Guest

I didn't make it!

0 XP

 
#2 16 years ago

i also got my hl2 the same way. I have the 9600 xt. i had to mess around with it for awhile just to get it to load. once it loads and i get to the main menu, i can not get into the settings at all because it is all sqooshed together. is there an update or something to make the game right?




Guest

I didn't make it!

0 XP

 
#3 16 years ago

Well, It worked fine for me right from the start..




Guest

I didn't make it!

0 XP

 
#4 16 years ago

:uhoh: I have the Same Problem here are some pictures I have a ATI Radion 9700 though running the newest drivers but I just downloaded some Omega Drivers to see if It makes a difference. From reading this post im thinking its a game software problem d1_eli_10001.jpg d1_town_050002.jpg




ccoleman50

¥raging platypi¥ ccoleman50

50 XP

15th April 2004

0 Uploads

33 Posts

0 Threads

#5 16 years ago

I have an ATI AIW 9600XT and I made sure to upgrade to the newest version of the Catalyst software directly from the ATI website back when Doom 3 came out. I had a little problem getting the game to install due to the high levels of stress that Steam had last night, but it all came out in the wash. My suggestion would be to go to ATI's website and download the newest Catalyst software. Seems to have worked for me.




Kingrudolf

Fan FH Mapper

50 XP

8th October 2003

0 Uploads

1,345 Posts

0 Threads

#6 16 years ago

Tut, tut. Never go with ATI.




longhead

I'm too cool to Post

50 XP

17th November 2004

0 Uploads

10 Posts

0 Threads

#7 16 years ago

I have the same card 9600xt,but my game just freezes randomly and the sound shutters,i have to push the reset button,to stop it.i have tries the newest drivers but the same result.Anyone have ideas?




phoenizz

-

50 XP

2nd March 2008

0 Uploads

939 Posts

0 Threads

#8 16 years ago

I hav ethje same card and it works perfect. Artifacts are normallly casue by overheating and card failure. Your card will die soon.




Guest

I didn't make it!

0 XP

 
#9 16 years ago

I just downloaded the Omega drivers for my ATI Radion 9700 Pro (www.omegadrivers.net) and everything seems to be working great. Just remember to UNINSTALL THE VIDEO CARD DRIVER AND CATALYST. I admit I have been guilty of not uninstalling the video driver before updating it.

Also I was just wondering if everyone else who was having video problems looked the same as mine?




Guest

I didn't make it!

0 XP

 
#10 16 years ago

I just turned down texture detail to medium and it seemed to clear it up.

9600 AIW w/128meg