Help with computer Resolution -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hi I need help because I tried to set my computer's resoulution to 1600x1200 on HL2 Fakefactory Cinematic mod and now my moniter freaks out with the refresh rate so all I get is a powermanagement screen but I can hear everything in the background. I need to know how to set my resoulution on the mod back down but I have tried setting it in properties but it still gives me the problem and I have reinstalled it but it keeps doing it is there anything to like set it to default or am I going to have to wait for another fakefactory mod?




Wraith_9

You cannot escape the master.

50 XP

2nd November 2005

0 Uploads

558 Posts

0 Threads

#2 12 years ago

Right click on the Fakefactory Mod, select 'Properties', click on 'Set launch options...', then type in the box '-dxlevel 90'. This will reset your setting to the default DirectX 9 settings. Afterwards remove the command line then restart the game, and the settings will be changeable again.

Hope this helps.




Guest

I didn't make it!

0 XP

 
#3 12 years ago

Thanks for responding I didn't think about that but I have a very low graphics card its a geforce 5500 fx card so I can only run dx8 without a crapload of lag but sadly I went ahead and reinstalled all of steam and HL2 and it worked again thanks though




Guest

I didn't make it!

0 XP

 
#4 12 years ago

The FX line of cards have trouble running DX 9 becuase they were progrogrammed badly. Even the FX 5900 Ultra dose a crap job of running DX 9. You will have to get a better video card for sure just stay out of the FX's and you should be okay.




Wraith_9

You cannot escape the master.

50 XP

2nd November 2005

0 Uploads

558 Posts

0 Threads

#5 12 years ago

If your card doesn't like DirectX 9, or 8, put the the command line parameter on '-dxlevel 70'. Let me know what this does.




Guest

I didn't make it!

0 XP

 
#6 12 years ago

It runs extremly smooth on dx8 but it is only when I go to dx9 I tried dx7 once when i was messing around and it ran about the same I usually get about 40 fps but if I mess around with dx9 and even set everything to min I get like 10 fps when I stare at blank space




Wraith_9

You cannot escape the master.

50 XP

2nd November 2005

0 Uploads

558 Posts

0 Threads

#7 12 years ago

Mnnnn, wierd. Well, at least it runs OK on DirectX 8.