I got the fix for read memory error -1 reply

Please wait...

awalrus

GF Pwns Me!

50 XP

9th August 2004

0 Uploads

51 Posts

0 Threads

#1 13 years ago

put this in your launch options for both half life 2 and cs source launch options is going into steam go to play games right click on half life 2 or cs source and go to properties and put this in launch options +mat_forcehardwaresync 0 +snd_async_prefetch_priority 1




Guest

I didn't make it!

0 XP

 
#2 13 years ago

Thanks man you made my day. How did you find this info. anyways?




Guest

I didn't make it!

0 XP

 
#3 11 years ago

this genuinely works guys. i recommend trying this. i had CS:source and HL2 crashes, i added this and it works. ty




Guest

I didn't make it!

0 XP

 
#4 11 years ago

uhh is it possible to post it?? .....




Guest

I didn't make it!

0 XP

 
#5 11 years ago

Srry thought i had it in there, here it is tho. Add this to your games launch options "+mat_forcehardwaresync 0 +snd_async_prefetch_priority 1"