Lag problem? -1 reply

  • 1
  • 2

Please wait...

DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#1 13 years ago

When I play either Counter strike source or Half Life 2; during the game when I just start moving, shooting, or reloading etc. It will freeze for a little bit and the sound will stop and repeat the same sound again and again. Then after about 2 or 3 seconds it would stop and unfreeze. It's a very anoyying problem. Anyone have any ideas what it might be? I tried turning the graphics all the way down and no effect :uhm:

Specs are in my sig.




DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#2 13 years ago

hmm maybe I shud post again so its back on top and you actaully look at it :uhm:




Rikupsoni

Victim of Forgotten HopeForum bystander

50 XP

26th April 2004

0 Uploads

3,047 Posts

0 Threads

#3 13 years ago

Please do not bump here, it's no us or atleast "bump" with something useful, like more information etc ;) Well maybe you should remove all over clockings and try again then? If you have overclocked. You can try also to clock them below the default..




DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#4 13 years ago

I have no more information theres nothing else to say and i have no overclocking :uhm:




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,402 XP

28th July 2002

0 Uploads

53,121 Posts

1,330 Threads

#5 13 years ago

what do you have running in the background?


If there is no image, Mikey broke something...



Guest

I didn't make it!

0 XP

 
#6 13 years ago

Has the windows security warning come up saying keep blocking or unblock?




DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#7 13 years ago

Nothing in the background cept norton,xfire,adaware,popupstoper,and windowblinds. and nuthing windows realated poped up in a long time :uhm:




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,402 XP

28th July 2002

0 Uploads

53,121 Posts

1,330 Threads

#8 13 years ago

what kind of connection do you have?


If there is no image, Mikey broke something...



DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#9 13 years ago

Cabel




Guest

I didn't make it!

0 XP

 
#10 13 years ago

Is it a general problem with all your games, just steam or just a specific server?




  • 1
  • 2