Loading screen fail -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Im having trouble with halflife2 loading on my computer and ive tried many a way to try and get it to run on my computer. it loads you get the valve loading screen with the guy... the other halflife2 loading screen with the blurred city... then it boots me out.... ive updated all my drivers and ive looked all over the place for a way around it but found nothing to help me... but theres must be something i've, missed, please help... bawl.gifmadx.gifbawl.gif win98se amd athlon 2400+ 512 ram geforce fx 5700v onboard sound cheers :beer: :beer: :beer:




demonseed9000

Mad Scientist (Apprentice)

50 XP

24th November 2004

0 Uploads

57 Posts

0 Threads

#2 13 years ago

i have a friend that had this problem in doom3 on his notebook - it was traced to a bad driver for his ati video card. i have not heard of this happening with an nvidia chipset, but since graphical optimisations are different for both doom3 and hl2, i wouldn't rule it out. do you have the latest (currently version 66.93) drivers from nvidia? sometimes a bad or incomplete directx installation can cause lots of problems. check under the directx tab to see what version you have (hl2 ships with 9.0c - and i've had problems with it) you might have some file corruption from the install process for the drivers, directx, or the game. good luck. if you have any more info, i might be able to help.




demonseed9000

Mad Scientist (Apprentice)

50 XP

24th November 2004

0 Uploads

57 Posts

0 Threads

#3 13 years ago

dur. oops. you already said you updated all your drivers! sorry.

i think i had this happen once, but i don't remember what i did to fix it. i don't even know if it happened each time i tried to run the game, or only the first time.