Mods Won't Work -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

I updated steam on Oct. 12. Ever since, my mods won't open. I tried putting them on the desktop as a shortcut and changing the applaunch, but that won't work. I tried restarting my computer. Still doesn't work. I tried deleting and reinstalling my mods. Nothing. I don't know whats going on. Every time i select a mod it asks as usual like it's starting up, but then it stops, and another message comes up. It says something along the lines of "Windows has encountered a problem and needs to close. We are sorry for the inconvience." This happens with all of my source mods (Dystopia, HL2:Substance, Antlion Troopers Deuce, and Garry's Mod). Half-Life 2, Counter Strike:Source, and Half-Life 2 Deathmatch all work the same as usual (except my games have been very laggy. I don't know what's causing that either. They were working perfectly before the update). I have an AMD Athlon 64 3200+, 1GB of RAM, and a RADEON 9600 256mb.




Guest

I didn't make it!

0 XP

 
#2 12 years ago

Exactly tmac22. I got the same problem! Just after the latest steam update my mods wouldn't work. HL2 Single Player runs ok. But every 3rd party mod, each time I try to run them, I get error windows messages. Anybody know what's the f###### problem??? Please help. :( :confused:




SteVen

"World's Best Boss"

50 XP

14th August 2004

0 Uploads

3,254 Posts

0 Threads

#3 12 years ago

I have this problem as well.... I want to play my Gmod and Dystopia! :(