Omg Please Help Me! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

i know this is the wrong section but in fear of no 1 going in the help section....

when i try to install hl2 im getting a message telling me i cant do the modifications i need to because i have to do it on an administrators account. I checked and the account im signed in is an addmin account. Ive looked on the net, theres no answer, i cant find a hl2 hotline, so i phoned the guys who i got the pc from and who networked it to my parents pc and i got a load of jibberish pc talk. please can any1 find a way to explain whats going wrong here in a SIMPLE fasion. a month now ive been trying to get it 2 work, the guys at half life have no bloody way of helping u out. im still playing rtcw and really wanna get this up and runnning




Biggus Dickus VIP Member

I would die without my life.

195,640 XP

19th January 2004

0 Uploads

18,764 Posts

0 Threads

#2 13 years ago
nirvanamani know this is the wrong section but in fear of no 1 going in the help section....

:moved: If you know where is the right 'section', then you should make your thread in it. You will have better chances to get an answer. IMHO. Anyway, it's moved.




Fragger

ε..з

50 XP

22nd April 2002

0 Uploads

6,816 Posts

0 Threads

#3 13 years ago

That's a problem with your PC, not a Steam or HL2 problem. Reinstalling Windows could fix your problem. Maybe your computer was hijacked by a virus. Good luck fixing it.




Guest

I didn't make it!

0 XP

 
#4 13 years ago

hmm thanks , but im not sure thats it, im sure its something 2 do with my networking slaves or something my tech guy said... bigus dickus... sorry for the spam but i wasnt sure where 2 post




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#5 13 years ago

Can you give another account Admin privileges? If so do that, and don't use your Admin account anymore. If you reinstall Windows, then as soon as you login, set your secondary account to Admin, and disable the Admin account.

And try installing it from another account.