Performance issues -1 reply

Please wait...

DJ_Zephyr

MiX iT uP!

50 XP

3rd November 2004

0 Uploads

138 Posts

0 Threads

#1 13 years ago

OK, when I first bought HL2, I was a little weary. I didn't know whether my machine (P4 2.4ghz, 1gb RAM, GeForce FX5500) could really handle the amazing shaders and effects used in this game. But I was pleasantly surpirsed when I was able to make it through the game with fully-playable FPS, even at near-maxed out settings. Watching Breen get crushed into another dimension is quite satisfying at high FPS!

But all of a sudden, my FPS is crumbling to dust! I went back to "Black Mesa East" to screw around with Dog and the gravity gun, and 1. the performance was horid, even after turning the GFX down, and 2. the water wasn't showing up... it just plain dissapeared... I'm getting the same errors on other HL2 levels, and they're affecting Counter-Strike: Source as well.

I shut down everything running in the background, ran a couple spyware checks, and nothing seems to help. My GFX card settings are tweaked for performance, and always have been. I downloaded new Java plugins for my browser today, but I dunno if those would affect performance of a game.

Again, it ran fine till this evening. Any ideas, guys? Thanks!




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,402 XP

28th July 2002

0 Uploads

53,121 Posts

1,330 Threads

#2 13 years ago

what drivers are you using, and have you updated them? AKA, did it run good before the update, and crappy afterwords


If there is no image, Mikey broke something...



DJ_Zephyr

MiX iT uP!

50 XP

3rd November 2004

0 Uploads

138 Posts

0 Threads

#3 13 years ago

Nevermind this. I forgot to check the Valve site before posting here, and it seems Steam automatically updated the game, adding a couple of features my comp can't handle.

But the features can be disabled pretty easily, and HL2 is running just as smooth as it used to!




Guest

I didn't make it!

0 XP

 
#4 13 years ago

I got this exact same problem after the update and I'm not too happy. The game ran fine before. If it helps I'v got a GeForce FX5200, athaon XP 3200, and 768 MB of RAM




Guest

I didn't make it!

0 XP

 
#5 13 years ago

Aww wait,just checked the support page, fixed it by changing the DX settings by putting -dxlevel 80 in the launch options




unrealpat07

Bring me Cows!!

50 XP

28th July 2005

0 Uploads

51 Posts

0 Threads

#6 13 years ago

yo im havin the exact same prob. my game used to run fine intil 2 days ago. i turned off the new stuff that was in the update even tho full HDR is reccomended for my system, and still no increase in performance. my frames were perfect until 2 days ago. now my frames are shat! ive got an nVidia GeForce FX 5200, 768 mb RAM, 2.4 ghz, and i got a crap framerate now. any help please?