"Input not supported" (HL2 display problems) -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

I was playing HL2 and decided to increase the games resolution during the game. Suddenly my monitor went blank and displayed "input not supported" yet I could still hear the game in the background. I changed my monitors resolution through windows (it is a new Acer 17inch LCD by the way) but to no avail. None of my other programs/games have any problems with my monitor but I just cant get the game to come on the screen! Whats worse, I even reinstalled the game and it is still displaying the same message. I am lost. Techies please help me out!!!




Fragger

ε..з

50 XP

22nd April 2002

0 Uploads

6,816 Posts

0 Threads

#2 13 years ago

go to half life 2/hl2/config and rename a file named config.cfg to config.cfg.old. then, start the game. it may work.




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,239 XP

28th July 2002

0 Uploads

53,113 Posts

1,329 Threads

#3 13 years ago

you prob put it to a resolution that is to big for your monitor......


If there is no image, Mikey broke something...



Guest

I didn't make it!

0 XP

 
#4 13 years ago

yes, I did put it into a resolution too big for my monitor but I cant change it back since my screen is always black when I go into the game! I checked the net and there was only one posting with someone having the same problem as mine... except it is in german...no idea. I am still lost what to do...




metal_militia

Killing is my business...

50 XP

29th November 2004

0 Uploads

1,759 Posts

0 Threads

#5 13 years ago

You could try putting it into windowed mode then change the resolution. The res does not appear to be in the config file. windowed mode is probably available via an argument similar to -console, e.g. -windowed (google for it)




Fragger

ε..з

50 XP

22nd April 2002

0 Uploads

6,816 Posts

0 Threads

#6 13 years ago

Removing the cfg makes the game start with the default options.