Repetitive Minimizing to Desktop ... -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 14 years ago

i just bought HL2 yesterday, and went through all the installation/steam registration/authorization steps. took a while, but i knew it'd be worth it. before i go any further, here are my basic system specs (dunno what else to include - let me know if any more info is needed):

  • P4 1.7 GHz
  • 512 MB RAM
  • nVidia Geforce 5200 FX GFX card (128 MB) <-- with latest Forceware drivers (61.76 - july 20, 2004) installed

so anyway, upon first starting up HL2, i go through the steam verification of files step, then i see the valve title screen. suddenly the game minimizes, and i'm back on the desktop. i click on HL2 in the taskbar, and the game comes back up (black screen only), only to minimize yet again with me staring at the desktop. i go through about 5 or 6 of these before i even see the main menu. so then i start up (or at this point load up) a game, and it minimizes AGAIN. :eek: get the game back 'up' and i'm ready to rock n roll. upon the first movement/animation/weapon firing/etc it minimizes for the bazillionth time. get back into the game, and it might happen 1 or 2 more times before things stabilize. but then i notice some very basic textures (i.e. those for rocks, ladders, electrical panels/boxes, etc) are not showing up, and instead look completely black. i actually had one time last night where it started up flawlessly, i saw the blurred-out main menu which said "LOADING" at the bottom-right, then went into the main menu to see the 'water hazard' background with animations and helicopter fly-by. but i couldn't say what had been done differently that time than the other times. :rolleyes: i don't think it's necessarily a HL2 specific thing, as this also happens when i play UT2004. i'd speculate it has something to do with my video card, but i cannot be positively sure about that. i'll buy a beer for the first person to help me resolve my problems. :cool: :beer: thanks in advance.




Fragger

&#949;..&#1079;

50 XP

22nd April 2002

0 Uploads

6,816 Posts

0 Threads

#2 14 years ago

In your video card options, set the texture quality to "quality", not "performance". You can access the options through the display settings. It worked for me. Oh, also disable AA.




Guest

I didn't make it!

0 XP

 
#3 14 years ago

will give it a go this evening ... thanks for the reply. :)