SMOD with Fakefactory is crashing!! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Alright, I've installed SMOD and I put the Cinematic models into the game, complete with the music. But the problem is that whenever I'm at certain sequences, like when you get out of Ravenholm and Alyx is on the TV screen, it just locks up with repeating sound!! I can't seem to do anything else after this, and I have to reboot every time! Gah!!! HELP!!!




-=K=- Sniper

Addicted to GF

50 XP

27th July 2005

0 Uploads

286 Posts

0 Threads

#2 12 years ago

Hmm, weird. Whats your comp info? Might it be too hard to handle? Someone with helpful info will be here, as I am not that good with that.




Guest

I didn't make it!

0 XP

 
#3 12 years ago

Well I've got 1 gig of ram, and a 6800 Gforce with 256 Megs. A 3.4 gig processer, and it handles graphics fine, I don't have a problem with sound normally, it's an Audigy 2 ZS. The game only crashes on scripted events like when that guy throws crates off the bridge on Water Hazard. It just freezes and repeats whatever last sounds were made. I copied all the models and reskins from the Cinematic mod and the skill.cfg. Does anyone know why this crashes??




BigPalooka

GMOD FOREVA BABY!!!!

50 XP

7th August 2004

0 Uploads

29 Posts

0 Threads

#4 12 years ago

OHOOHOHOHOH Yeah , it's that RAM , I have those specks , and that always happend till i got rid of the hi-res pack . Smod Uses alot of RAM already and the skinpack uses alot too ... so... yeah .. :deal:




Skyrider

FileFront Network Staff

50 XP

7th June 2003

0 Uploads

2,058 Posts

0 Threads

#5 12 years ago

What if you tried using FakeFactory's Hi-Res pack on low resolution?




Guest

I didn't make it!

0 XP

 
#6 12 years ago

I don't think it's the RAM, I can play alot of custom maps just fine. The NOAMZ maps work great without any lag at all. I think something is messing up the scripting in the game.




-=K=- Sniper

Addicted to GF

50 XP

27th July 2005

0 Uploads

286 Posts

0 Threads

#7 12 years ago

Im afraid, you must reinstall fakefactory and SMOD :(