Valve decided to give me a very annoying X-Mas Gift -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

well, ive been playing CS:S for a while, and have been noticing that my FPS werent as high as they should be, they were around 40-60, but, because good enough wasnt good for me, i decided to bring my DX Level down to 7.0, rather than 8.0. the problem was that the default would always be medium/low, but the default for 8.0 would be High Models and Textures, with Low Shaders, and i would always have to change from Low to High ingame (very annoying when entering from X-Fire) so i changed it back to 8.0, but now all of the Player Models are Shiny now, like metal, the shaders arent correct i beleive, the arms, hands, skin, all of it is shiny, not very good looking. i have tried uninstalling and installing CS and HL 2, as they both have the same thing. but they are still shiny, help, im running out of ideas

:Edit

My Specs are as follows: Nvidia Geforce FX5500 256mb 2x 512mb o' RAM = 1 GB 3.0 Mhz Intel Processor

I have some pics of the problem take a look: shiny10vr.th.jpgshiny21ic.th.jpgshiny36kr.th.jpg

Edit: if i had posted more i could link to Image Shack or something, but, since i havent posted 15 times, i cant




BigPalooka

GMOD FOREVA BABY!!!!

50 XP

7th August 2004

0 Uploads

29 Posts

0 Threads

#2 12 years ago

yeah , you need to turn mat_bumpmap to 1. cause now , it just has specular :uhoh:




Guest

I didn't make it!

0 XP

 
#3 12 years ago

If you are forcing the video card to DX8 or whatever, that may be part of the problem. Depending what the shader is set with DX8 can make things look wierd like that. When I had my old DX8 card on the Hidden: Source mod if I set my shader to low everything is good except I couldn't see the hidden, but once I set the shader to high the normally see-through glass became oddly gray and non-translucent, but I could see the hidden.

The problem stems from DX8 and lower being unable to do the shading that normally has no problem on DX9.

I hope that helps.




Guest

I didn't make it!

0 XP

 
#4 12 years ago

60fps on high with that vid card... thats good performance for that card!




Guest

I didn't make it!

0 XP

 
#5 12 years ago
My Specs are as follows: Nvidia Geforce FX5500 256mb 2x 512mb o' RAM = 1 GB 3.0 Mhz Intel Processor

lol...




C_los

pH34R mY 1337 $K1||z !!!

50 XP

29th November 2004

0 Uploads

375 Posts

0 Threads

#6 12 years ago

an nvidia card of the FX5*00 kind cant run HL2 for crap. I had a 5600 and i got 40 fps with DX 8. I switched to DX 9 and i got 12 fps in the stress test. Now i got an ATI X700 and i get 107 fps :eek::D:naughty::nodding::p

i also have 1 gig ram and amd 64 3000




Guest

I didn't make it!

0 XP

 
#7 12 years ago

Go in the console and do 'find specular' and a little list should show up. I think the one you want is like 'mat_specular_fast' so just set it to '0'




o0_bobbo_0o

The forums staffers think I'm Cool

50 XP

21st October 2005

0 Uploads

177 Posts

0 Threads

#8 12 years ago

get a new gfx card.. thats whats pwning you... i have a 5700 256.. not the best.. but its like 5 times better than your card.. its not expensive either.. spent like 100$ thats it and thats all you need.. and then you wont have to worry about this problem..




Guest

I didn't make it!

0 XP

 
#9 12 years ago

There's nothing wrong a fx5500 I play CS:S on my Dad's PC with a fx5200 128 and I get almost the same performance as I do with my fx5700LE 256

The quality of the graphics are about the same too

And not ALL people can afford to upgrade