Awful FPS -1 reply

  • 1
  • 2

Please wait...

Vince

dun wury, i has 2 FL0PY DISkZ!

50 XP

20th November 2005

0 Uploads

1,360 Posts

0 Threads

#1 13 years ago

Okok, im not one to complain but Margarets gone a bit nuts. When I play on most maps my average fps is about 19.. when I ever theres an explosion or whatnot it drops to about 5. The graphics settings are on default and its makes no difference whatever setting there on.. My specs are in my sig, but my family rig scores higher than mine.. Its got a p4, 1gb ram and a nvidia fx5200 128mb.. -.-




^Pirate

I want to be like the Admins

50 XP

27th November 2006

0 Uploads

258 Posts

0 Threads

#2 13 years ago
Vince Noir;3641355nvidia fx5200 128mb.. -.-

That would be your problem.




-Samurai-

I left this blank.

50 XP

19th July 2006

0 Uploads

592 Posts

0 Threads

#3 13 years ago

I have that exact video card and I can run JA on highest graphic settings with dynamic glow on and I get fantastic fps. My rig is nothing compared to yours. Try updating your video cards drivers and see if that helps.




TacoPie

Eating...

50 XP

5th March 2006

0 Uploads

122 Posts

0 Threads

#4 13 years ago

I run jka on a 64 mb video card without problems.

If you have low fps that sometimes drops even lower, I would suggest making sure your pc's cooling system is working ok and not clogged with dust. Overheating can cause a massive FPS loss. This may not be your problem but it's worth a try.




Vince

dun wury, i has 2 FL0PY DISkZ!

50 XP

20th November 2005

0 Uploads

1,360 Posts

0 Threads

#5 13 years ago

Dust eh?




Mkilbride

The useless noob

50 XP

28th March 2005

0 Uploads

293 Posts

0 Threads

#6 13 years ago

get 78. era drivers, I did that, and my FPS went from 40 to 120+ all the time! I find that new Nvidia drivers have issues with ALL Quake games. I figured it out because I wanted to play a newer game and updated to the latest again(Used Driver Cleaner and all) and my FPS droped back down to 30-45, and 70ish, and was quite laggy. In ET it happened, in JKA it happened, a few games based off the Quake Engine. I find the 78+ dirver era to work fine. Test this out and get back to us :P

Also, with the latest drivers, I've just found out, if I put it to my desktop resolution and same refresh rate, and turn on V-sync that works too...but it still occasionaly drops...so it kinda sucks. I'd just suggest some 78. Era drivers, they made all my games(Older ones that is) go faster, but some of my newer ones, a tid bit slower.




Vince

dun wury, i has 2 FL0PY DISkZ!

50 XP

20th November 2005

0 Uploads

1,360 Posts

0 Threads

#7 13 years ago

how can i see if its not clogged??




TacoPie

Eating...

50 XP

5th March 2006

0 Uploads

122 Posts

0 Threads

#8 13 years ago

Well, does it seem hotter than normal? Do the fans look dusty as all heck? If so, take a vaucum and clean em out.

I also took the case off of mine and blew everything out with canned air (only use in WELL ventilated area and make sure it's allowed at home). :)

The reason I mention dust as a possble cause for low fps is because I once had the same problem. It wasn't that I had spyware or even a dead cooling fan, just dirt.




The_Twig

Guns > Saber

50 XP

14th June 2005

0 Uploads

427 Posts

0 Threads

#9 13 years ago

Hm I remember this problem with my old computer. Of course my graphics card was just awful so I'm not sure about it here.




Majin GReeVee

Playing COD4

50 XP

2nd March 2007

0 Uploads

30 Posts

0 Threads

#10 13 years ago

Hmm, I don't know, I had nice fps even on my old comp. About 30-40 and 50 on some maps. I've never seen THAT bad fps. I've ALWAYS had problems with JKA, but bellow 20 is really horrible.




  • 1
  • 2