Forum 'whitescreen' problem -1 reply

Please wait...

Forceboat

File Finder Xtreme

50 XP

23rd May 2003

0 Uploads

545 Posts

0 Threads

#1 9 years ago

I can't get into the JK3 Modding and Editing board!!! Are the forums having problems? I keep trying to get on it but it won't let me!!! Please explain to me what is going on!!! :mad:




Mikouen VIP Member

What?

145,590 XP

3rd September 2005

4 Uploads

11,730 Posts

2 Threads

#2 9 years ago

Relax, no point letting it get to you. You'll get grey hair that way. My hair is already going grey. Serves me right for playing Civ 3's AI on the Deity setting.

Anyway. Priority. The new tech guy's working overtime on it. Poor bastard really shouldn't have to. Jelsoft should program their shit properly, if you know what I'm saying.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Forceboat

File Finder Xtreme

50 XP

23rd May 2003

0 Uploads

545 Posts

0 Threads

#3 9 years ago

Thanks, Kouen. I'm sorry if I sounded rough. It's not really anyone's fault. I just freaked when I couldn't get on there; I like to look at the topics every now and then. I apologize for being so harsh. I figured it must be a tech problem; I'm sorry you guys are having such trouble. I appreciate everything you guys are doing to keep this network going. :bows: Again, my apologies. Peace out.

Oh, and too late, I already have some grey hair. :D




Mikouen VIP Member

What?

145,590 XP

3rd September 2005

4 Uploads

11,730 Posts

2 Threads

#4 9 years ago

Topics are accessible, just seems to be forum indexes that aren't. You can dig up topics that have had new posts since last time you read them by whacking the 'New Posts' link at the top of the forum. It'll bring up the list for the entire forum, but it's better than nothing.


I don't know how, and I don't know why, but this is totally Sheep's fault.