installing porblem -1 reply

Please wait...

creeper32796

I'm too cool to Post

50 XP

8th June 2004

0 Uploads

4 Posts

0 Threads

#1 14 years ago

ok when i start to install the game and i put cd 1 in and it go to 39% then it ash for cd 2 and after i put it in it makes a beep and ask for cd 0 when theres is no cd 0. i cleaned the cds and they look fine. i also look at my cd rom and its fine . when it ask for cd 0 its also ask for the data4 file is there such a file. i took a look at whats inside cd 2 and theres a data3 file but no data4 whats is going on with my game can anyone help me




N3G1@

Dead

50 XP

13th March 2003

0 Uploads

1,242 Posts

0 Threads

#2 14 years ago

JA has only 2 CDs, and there's no such "data4" file, so I guess you can do at least one thing before changing your copy of JA in the store where you bought it: try to install the game with your cds but on another computer. If it still gives you the same problem change the copy of JA in the shop where you bought it.




tFighterPilot

Force Using Dictator

50 XP

8th April 2003

0 Uploads

3,097 Posts

0 Threads

#3 14 years ago

I did some searching (don't ask me why), and discovered that you're not the only one with that exact problem. The only problem is that all I saw was the problem, and not the solution. I advise you to contact LucasArts via email.




AbU5e

I Pwnz HgR

50 XP

7th December 2003

0 Uploads

226 Posts

0 Threads

#4 14 years ago

Are you installing the correct language version?




creeper32796

I'm too cool to Post

50 XP

8th June 2004

0 Uploads

4 Posts

0 Threads

#5 14 years ago

yes it is the right language version it started this porbelm when i reformated me comp but i dont think that would efect the game so im going to get a new copy thanks for the info




AbU5e

I Pwnz HgR

50 XP

7th December 2003

0 Uploads

226 Posts

0 Threads

#6 14 years ago
creeper32796yes it is the right language version it started this porbelm when i reformated me comp but i dont think that would efect the game so im going to get a new copy thanks for the info

ah, u reinstalled your OS - when reinstalling did you set it to use the correct keyboard & language? (it defaults to US)

Some games check this during install, as a minor protection against piracy across continents. (Quake3 did it for 1, it refuses to install the UK version if it finds the keyboard to be set to US)

Dunno if JKA has the same problem, check your keyboard settings.

If you have had it install successfully before now, it is extremely unlikely it is anything to do with the CDs, so getting them swapped will likely be a waste of time.

:edit:

Found this :- (though it doesn't help very much)

http://forums.lucasarts.com/thread.jspa?threadID=717&tstart=30




creeper32796

I'm too cool to Post

50 XP

8th June 2004

0 Uploads

4 Posts

0 Threads

#7 14 years ago

ok thanks but this is what im going to do

im going to refromat my comp again and this time im going to watch it and watch what i do then if the game still gives me porblems then im getting a new game

sounds like a plan




tFighterPilot

Force Using Dictator

50 XP

8th April 2003

0 Uploads

3,097 Posts

0 Threads

#8 14 years ago

AbU5e :edit:

Found this :- (though it doesn't help very much)

http://forums.lucasarts.com/thread.jspa?threadID=717&tstart=30

Me too. You can also find a similar thread at GamingForums and LucasForums




creeper32796

I'm too cool to Post

50 XP

8th June 2004

0 Uploads

4 Posts

0 Threads

#9 14 years ago

ok i just reformated my comp correctly and everything is good but the games will still not install so im getting a new copy