Need help getting JA+ to work. -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Ok I just reinstalled JKA and I wanted to play on JA+ servers with all the features. I downloaded JA+2.3 and the Client Plugin 1.3 and I extracted all of the files into my Gamedata. But when I connect to a server I can't see people's names in color, the grapple model won't appear only a yellow blaster shot, I can't customize my saber color or doing thing else. I have no previous versions of the JA+ Mod in my gamedata. If you could help me that would be great.




Mikouen VIP Member

What?

145,654 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#2 12 years ago

Are you sure you've made JA+ the active mod?

Are you sure the file structure is correct?

Have you patched the game to v1.01?

The ability for people to use color in names isn't a JA+ feature, so if it's not working chances are it's a problem with your game itself. Try reinstalling the entire game, and delete all mod files you had before installing it. Then everything should be clean.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Beowulf_Keyes

A fool with to much time.

50 XP

18th July 2006

0 Uploads

40 Posts

0 Threads

#3 12 years ago

How do you ad color to a name?




Mikouen VIP Member

What?

145,654 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#4 12 years ago

^#

^1 = Red ^2 = Green ^3 = Yellow ^4 = Blue ^5 = Cyan ^6 = Purple ^7 = White ^0 = Black

You can mix and match them. Simply type those digits, then the letters you want.

Example: ^1New^4bie^31 = [COLOR=Red]New[/COLOR][COLOR=Blue]bie[COLOR=Yellow]1[/COLOR][/COLOR]


I don't know how, and I don't know why, but this is totally Sheep's fault.