Problem..... -1 reply

Please wait...

Calogero

I'm too cool to Post

50 XP

1st August 2004

0 Uploads

2 Posts

0 Threads

#1 15 years ago

Yeah I'm new to this forum....new to this game...all that good stuff. Well I'm a jk2 vet, but that don't mean anything. I got a major problem here. This is the 2nd time it's happened within 3 days. I first installed the game, got the patch, played with my friend, played on another server, and then I went back to play the next day and when the title menu came up i could see no words. I can click in the spots where there were words, get tot the server lists, but no text shows up. None whatsoever. It's even like that in single player. Today it just happened again. It was working fine earlier today too. I don't wanna have to reinstall everytime i play. Thanks for the help... -Calogero




Calogero

I'm too cool to Post

50 XP

1st August 2004

0 Uploads

2 Posts

0 Threads

#2 15 years ago

Ummmmmmmmmmmm, can anyone help???




SentryFodder

Siege/Asteroids mod fan.

50 XP

31st October 2003

0 Uploads

82 Posts

0 Threads

#3 15 years ago

Er, I doubt anyone can help. This is one of those weird things, I guess. My suggestions are: Reinstall, see if the problems persist. If they do, mess with the settings a lot - for all you know your video card might not support certain features of the game.




Marker0077

Some n00b that binds specials

50 XP

10th August 2002

0 Uploads

1,284 Posts

0 Threads

#4 15 years ago

Save your jampconfig.cfg file & the jaconfig.cfg file - that's all your saved settings. This is useful the next time you have to reinstall.

Aside from that, there's too many possibilities as to what the problem could be. It could be a virus, it could be another program interferring with it, it could be a setting you set on your video card, etc; etc. Without actually being there, it's just too much effort to try & figure out. Sorry. Hope you find a solution to your problem.