Problem with JA+ v1.2 -1 reply

Please wait...

Graphic

GF Pwns Me!

50 XP

26th January 2004

0 Uploads

59 Posts

0 Threads

#1 13 years ago

Can someone please tell me why it is that when saber colors are customized using the RGB feature of JA+ they look like this? japlus.jpg Thank you.




ProxXect

.

50 XP

24th July 2003

0 Uploads

411 Posts

0 Threads

#2 13 years ago

Shader problem. There are probably another mod in your base folder causing this.




¤Dx¤ØutLaw

AFK = A Free Kill

50 XP

15th March 2005

0 Uploads

90 Posts

0 Threads

#3 13 years ago

The Samauri models caused me that same problem, just remove a skin/model one by one until it stops. then you will know which one is causing it.




Graphic

GF Pwns Me!

50 XP

26th January 2004

0 Uploads

59 Posts

0 Threads

#4 13 years ago

thank you guys. fixed




MeusH

°•°•°•°•°•°•°•°•°

50 XP

16th November 2003

0 Uploads

3,282 Posts

0 Threads

#5 13 years ago

The best way to get rid of the problem: uninstall ja- and start playing basejka




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#6 13 years ago

I had same problem, but reinstalled and it worked... but i still dont now why it worked...




ProxXect

.

50 XP

24th July 2003

0 Uploads

411 Posts

0 Threads

#7 13 years ago
iswerI had same problem, but reinstalled and it worked... but i still dont now why it worked...

Well, either it was a conflicting mod or else your assets files were farked. ;)




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#8 13 years ago

okej, din lilla norska pojk =)




Donavan

I am the only one who is actually cooler than AzH

50 XP

10th August 2004

0 Uploads

5,934 Posts

0 Threads

#9 13 years ago

He fixed his problem roll%20eyes%20%28sarcastic%29.gif, theres no reason resurrect the thread. :lock: