Some issues with JKA.. -1 reply

Please wait...

Teren_Kanan

I'm too cool to Post

50 XP

25th May 2004

0 Uploads

1 Posts

0 Threads

#1 14 years ago

First, is there any way to Alt+Tab out of JKA? It will not work for me, I can hit my windows key and the bar will pop up, but if I click on something else int he task bar, JKA is still the only thing that can be seen. Second. I cannot skip any movie sequences in the game. Any time there is a movie part of the game, or any part of the game where I can't control my character (like when characters are talking) I can't push any buttons to skip it. I've tried like every button on the keyboard and it won't work. I get so tired of hearing the same crap over and over as I replay the game. My next question has to do with a cheat. I've read on websites taht "Victory" will end the level and go to the next. typing in Victory does absoluetely nothing for me. Any idea why? On to my next question. On Vijun2 (I think that's the level) when you split up with Kyle in the garbage shoot, then meet up with him and face 3 Jedi. Shortly after that, when you have to find a way to drain the water and you get the cutscene of the pipe falling down, and Kyle holding it with the force. Well When I use force push/pull to activate the pumps, I get a new short cutscene of Kyle saying something like "I guess we made our own entry", he then jumps up into the hole in the cieling, and suddenly says one of his taunt lines (The ones he says during fights), then runs around in the circle repeating those taunts, it's still a cutscene and I can't do anything, I have to exit the game. The only way I was able to get past that is to just use the cheat to load vijun3. He just runs around up there saying taunts and I never get control of my character again =( And my next problem! I cannot get any Mods at all to even be seen. I put the mods in my base folder (used mods and such all the time in JK2 worked fine) and they still refuse to show up under mods in setup, so I can't load them. I've read the readme files with the mods and they just tell me where ot put the mods (and I'm puttin em in the right folders), but nope still wont' load. Really lookin' for some fixes to these problems, thanks in advance.




N3G1@

Dead

50 XP

13th March 2003

0 Uploads

1,242 Posts

0 Threads

#2 14 years ago

Let's proceed with order: 1 - Alt+TAB works for me, so I have no idea why it doesn't work for you. Try looking at the JAsp.exe file properties. 2 - The key to use is the one you binded as "use" command 3 - "victory" sin't a console command so it doesn't exist, and logically it won't get you to the next level. 4 - Try installing the patch. I had a similar problem in a Vjun level. the script was locked, and I wasn't able to get back the control of Jaden. I've tried restarting the level and it worked back again... 5 - If you put the mods in the base folder they'll never show up in the "mods" menu. They'll automatically work. If you want to have the original game "uncontaminated" you have to make a folder in the "gamedata" folder (something like "sabermod", "animations" or whatever), then place in the new folder the PK3...




MATTYBE

.:MATTYBE:.

50 XP

26th May 2004

0 Uploads

98 Posts

0 Threads

#3 14 years ago

My Star Wars forum people say that it should work but if it doesn't...well, save and quit

To get out of a cut scene, press Ctrl.

MTFBWY