Can't access Multiplayer -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hello, I've had Jedi KightII: Jedi Outcast for many years, and it's proven to be very entertaining every time I go back to it. I recently updated my computer, and each time I attempt to play Multiplayer (when it shows what processes it's doing, nearthe end) the game stops and says it couldn't execute 3 or 4 functions. Then it says "the program has enconutered a problem and needs to close, etc". I don't have Microsfot Vista. The game worked before just fine on this computer (I believe), but it will only let me access Singleplayer, and sometime it even crashes.:bawl: I have a large cache of mods and skins I've put into it, so the game is my custom playground. I miss it a lot and would love to be able to participate in Multiplayer matches again. Thanks. This is my DXdiag: ------------------ System Information ------------------ Time of this report: 2/13/2007, 17:39:02 Machine name: Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp.050301-1521) Language: English (Regional Setting: English) System Manufacturer: Hewlett-Packard System Model: HP Compaq dx2200 MT BIOS: Phoenix - Award BIOS v6.00PG Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz (2 CPUs) Memory: 1022MB RAM Page File: 369MB used, 2090MB available Windows Dir: C:\WINDOWS DirectX Version: DirectX 9.0c (4.09.0000.0904) DX Setup Parameters: Not found DxDiag Version: 5.03.2600.2180 32bit Unicode ------------ DxDiag Notes ------------ DirectX Files Tab: No problems found. Display Tab 1: No problems found. Sound Tab 1: No problems found. Music Tab: No problems found. Input Tab: No problems found. Network Tab: No problems found. -------------------- DirectX Debug Levels -------------------- Direct3D: 0/4 (n/a) DirectDraw: 0/4 (retail) DirectInput: 0/5 (n/a) DirectMusic: 0/5 (n/a) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail) --------------- Display Devices --------------- Card name: NVIDIA GeForce 7600 GT Manufacturer: NVIDIA Chip type: GeForce 7600 GT DAC type: Integrated RAMDAC Device Key: Enum\PCI\VEN_10DE&DEV_0391&SUBSYS_C5543842&REV_A1 Display Memory: 256.0 MB Current Mode: 1280 x 1024 (32 bit) (75Hz) Monitor: Plug and Play Monitor Monitor Max Res: 1600,1200 Driver Name: nv4_disp.dll Driver Version: 6.14.0010.9371 (English) DDI Version: 9 (or higher) Driver Attributes: Final Retail Driver Date/Size: 10/22/2006 12:22:00, 4527488 bytes WHQL Logo'd: Yes WHQL Date Stamp: n/a VDD: n/a Mini VDD: nv4_mini.sys Mini VDD Date: 10/22/2006 12:22:00, 3994624 bytes Device Identifier: {D7B71E3E-40D1-11CF-697F-5EE500C2CB35} Vendor ID: 0x10DE Device ID: 0x0391 SubSys ID: 0xC5543842 Revision ID: 0x00A1 Revision ID: 0x00A1 Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A Deinterlace Caps: {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch Registry: OK DDraw Status: Enabled D3D Status: Enabled AGP Status: Enabled DDraw Test Result: Not run D3D7 Test Result: Not run D3D8 Test Result: Not run D3D9 Test Result: Not run ------------- Sound Devices ------------- Description: Realtek HD Audio output Default Sound Playback: Yes Default Voice Playback: Yes Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0861&SUBSYS_14627254&REV_1003 Manufacturer ID: 1 Product ID: 100 Type: WDM Driver Name: RtkHDAud.sys Driver Version: 5.10.0000.5233 (English) Driver Attributes: Final Retail WHQL Logo'd: Yes Date and Size: 3/16/2006 05:24:06, 4249088 bytes Other Files: Driver Provider: Realtek Semiconductor Corp. HW Accel Level: Full Cap Flags: 0xF5F Min/Max Sample Rate: 8000, 192000 Static/Strm HW Mix Bufs: 33, 32 Static/Strm HW 3D Bufs: 33, 32 HW Memory: 0 Voice Management: No EAX(tm) 2.0 Listen/Src: Yes, Yes I3DL2(tm) Listen/Src: Yes, Yes Sensaura(tm) ZoomFX(tm): No Registry: OK Sound Test Result: Not run --------------------- Sound Capture Devices --------------------- Description: Realtek HD Audio Input Default Sound Capture: Yes Default Voice Capture: Yes Driver Name: RtkHDAud.sys Driver Version: 5.10.0000.5233 (English) Driver Attributes: Final Retail Date and Size: 3/16/2006 05:24:06, 4249088 bytes Cap Flags: 0x41 Format Flags: 0xFFF ----------- DirectMusic ----------- DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS DLS Version: 1.00.0016.0002 Acceleration: n/a Ports: Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port Microsoft MIDI Mapper [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal Microsoft GS Wavetable SW Synth [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal Registry: OK Test Result: Not run ------------------- DirectInput Devices ------------------- Device Name: Mouse Attached: 1 Controller ID: n/a Vendor/Product ID: n/a FF Driver: n/a Device Name: Keyboard Attached: 1 Controller ID: n/a Vendor/Product ID: n/a FF Driver: n/a Poll w/ Interrupt: No Registry: OK ----------- USB Devices ----------- + USB Root Hub | Vendor/Product ID: 0x1002, 0x4375 | Matching Device ID: usb\root_hub | Service: usbhub | Driver: usbhub.sys, 8/4/2004 00:00:00, 57600 bytes | Driver: usbd.sys, 8/4/2004 00:00:00, 4736 bytes




DemonCloud

Chapter Master of the Ultrians

50 XP

4th May 2007

0 Uploads

488 Posts

0 Threads

#2 11 years ago

you have the patches installed?




Zach

50 XP

5th July 2005

0 Uploads

3,271 Posts

0 Threads

#3 11 years ago

Try moving all of your mods to a different folder than base. Make a folder in your gamedata folder called "Other", cut and paste all your mods in your base folder to that folder, then try to load multiplayer.

Oh - I want your graphics card.




Guest

I didn't make it!

0 XP

 
#4 11 years ago

When it says it has to close thats called crashing we all get it when we got heavy lag.