JA + for Jedi outcast 1.02???? ( HELP ) -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Is it possible to set up JA + on a Jedi outcast 1.02 server bought from vsk.. if so how would i install it and how do i get it. thanks -dave




Moltar

I don't spend enough time here

50 XP

28th January 2005

0 Uploads

20 Posts

0 Threads

#2 13 years ago

I do not think it is possible as I have never seen a mod that works with 1.02.