KotOR 1 and 2 stealthing for the PC -1 reply

Please wait...

Syprix

I shall never be stopped

50 XP

6th October 2008

0 Uploads

15 Posts

0 Threads

#1 11 years ago

i have always been a fan of KotOR it is byfar the sickest game right up there with fable however i always played it on xbox i recently got the games for pc and decided to make a scoundrel and a sentinal but when i went to stealth on the PC i didnt go invis like on the xbox there was somesort of electric field static thingy surronding my body was just wondering if this was normal or what and if it is is there a mod to make stealth actually go stealth




NiRv4n4

Nirvana

28,015 XP

26th June 2008

0 Uploads

2,634 Posts

0 Threads

#2 11 years ago

Yeah, I have had that same problem sometimes. Sometimes you DO go invisible, other times you don't. I'll see if I can find out how.




ObiWanBanan

May the Force be with you

50 XP

28th September 2008

0 Uploads

30 Posts

0 Threads

#3 11 years ago

It may be the cause of your Video Card. I had GF4 MX400 and I had the same effect as you, but when I changed to GF4 Titanium my PC is invisible. I think it may have something to do with Pixel Shaders. If your card supports Pixel Shaders then your PC will probably be invisible.




NiRv4n4

Nirvana

28,015 XP

26th June 2008

0 Uploads

2,634 Posts

0 Threads

#4 11 years ago

Yeah, try turning up the graphical settings for the game, and see if it looks any better.




Ig-881

I don't spend enough time here

50 XP

21st August 2008

0 Uploads

27 Posts

0 Threads

#5 11 years ago

i can tell you for a fact what it is. in advanced options, Frame Buffer Effects is what makes you invisible/stealth. it also makes that blurry effect when kriea talks to you throught the force or you get a premanition. anyways turn on the "frame buffer effects" to get the invisible effect. and yes i have tested this threory i started a new game. on perrogus where you get the stealth belt, i played with the opition.




Fyurii

NEKRON!!!!!!!

50 XP

4th August 2006

0 Uploads

3,477 Posts

0 Threads

#6 11 years ago
Ig-881;4627423i can tell you for a fact what it is. in advanced options, Frame Buffer Effects is what makes you invisible/stealth. it also makes that blurry effect when kriea talks to you throught the force or you get a premanition. anyways turn on the "frame buffer effects" to get the invisible effect. and yes i have tested this threory i started a new game. on perrogus where you get the stealth belt, i played with the opition.

Ig-881's bang on the money here.

The Frame Buffer effects also govern the motion blur of Force Speed.

If turning on Frame Buffer doesn't sort the problem, then it's a hardware issue, specificly the graphics card.




Syprix

I shall never be stopped

50 XP

6th October 2008

0 Uploads

15 Posts

0 Threads

#7 11 years ago

you guys are amazing didnt even realize that was not on thanks so much love u all




Ig-881

I don't spend enough time here

50 XP

21st August 2008

0 Uploads

27 Posts

0 Threads

#8 11 years ago

yeah when it's off, you get that spider web of electricity (as i call it) all over youre body when stealthed.




bignutjob

Heart of Darkness

50 XP

26th August 2001

0 Uploads

209 Posts

0 Threads

#9 11 years ago

no comment do you know why? Probably not.