Need Some Help....So Help, Please! -1 reply

Please wait...

ez prey

I'm too cool to Post

50 XP

13th April 2004

0 Uploads

5 Posts

0 Threads

#1 14 years ago

ok this here is the problem, ive had moh for a couple years now and all of a sudden a month ago it decided it wanted to stop working one day, i didnt change one thing on my computer at all. whenever i double click the icon absolutly nothing happens, so i decided to reformat my computer and see if that would help.....nope.. it still did the same thing, the wierd thing about it is that if i uninstall it then reinstall it it works righ t after i install it but once i close moh it will go back to doing nothing at all agian, i tried everything from reformattingf to reinstalling all my video card drivers, updated everything, all the patches, did all ther opengl things but nothing works, its a pain in the ass havin to reinstall it everytime i want to play so if anyone thing they have a solution id appreciate it if they let me in on it.... Thanks. Ez Prey Guy




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#2 14 years ago

make sure the shotcurt has a proper link to your MOHAA directory. You can check that when you right click on the icon, and then go to properties. If that doesn't help i cant help you furthrt




R3DN3K

Slightly cooler than a n00b

50 XP

12th April 2004

0 Uploads

37 Posts

0 Threads

#3 14 years ago

heres an idea, go to google and do a search for THE ALL SEEING EYE, its like gamespy but better cause there is no spyware, anywho....after installin this nifty lil program you can have it search automatically for the exe. file for any game it supports that you have on your cpu. its pretty easy to use. if that doesnt work i have no idea...unless....hmmmmm.... you are using a copy of XP and not an original. that might be the problem. if thats the case try to get a fresh copy and see what happens.

cya in cyber




Daniel_2005

I follow teh Moo!

50 XP

8th February 2003

0 Uploads

747 Posts

0 Threads

#4 14 years ago

Snake sounds on track, I think thats happened.... If not back-up all of your custom stuff and reinstall, if that doesnt fix it, you HAVE done something :)

I do it all of the time but I have a little brother to blame it on :P




Splendid

I don't spend enough time here

50 XP

16th February 2004

0 Uploads

19 Posts

0 Threads

#5 14 years ago

Uninstall the Game and make sure u go into your "program files" and completely delete any moh related folders left behind. Also It could be a registry problem so download a registry and system clean up tool such as "Ace Utilities" from www.cnet.com and set that to work cleaning out any faulty registry crap the old game left behind. Then do a reboot and then re install the game. I reckon that will lick the problem. Later