Video commands playing online -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hi, Im running at 1.5 mb and get about a 40 average ping.. but i notice i still lag a fair bit.. nothing is running in the background. I use to know these video commands that you would enter in console which would make it run a bit smoother. Any ideas guys?




-Slick-cRiSsI

MoHFiles Vice-Site Manager

50 XP

13th December 2006

0 Uploads

1,488 Posts

0 Threads

#2 11 years ago

What do you mean by 'Im running at 1.5 mb'?

I am not aware of any commands to makes the game run smoother.. Maybe just lower the video settings.




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,476 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#3 11 years ago

Make sure you have set the right connection type in the setup menu. What are your pc specs?




NaotoKhan

MOHAA modder/skinner

50 XP

22nd November 2006

0 Uploads

177 Posts

0 Threads

#4 11 years ago

By 1.5 mb I assume he means he has a 1.5 megabits/second internet connection, probably cable.

dztrbdI use to know these video commands that you would enter in console which would make it run a bit smoother.

It's called lowering your settings . . . I can't think of any video console commands that would directly improve your performance. Of course, there are hundreds and hundreds of console commands, and it's likely that some might indirectly improve your performance.

More likely to improve your performance/ping though would be upgrading your computer, connecting to servers in your own country, lowering various graphics and advanced settings, and double-checking that you don't have a resource-hungry program (like Norton Virus) running in the background.

Also do as goody said and make sure your connection settings are right in the game - I've noticed that to have an effect.




PKM_676

Bill Hicks Deciple

50 XP

2nd August 2005

0 Uploads

296 Posts

0 Threads

#5 11 years ago

did a big chunk of replies go missing from this thread ? i could have sworn i posted in here today....or crap, did i post in the wrong thread ? either/or; i remember a couple years ago there was a council command (sv_ something) that allowed you to force the max fps rate or force the game to play at such a rate . the reason i remember this is every yahoo tried to pump the value up to 500 or higher not knowing the human eye can stops recognizing ''faster animation'' after a set frame rate .




-Slick-cRiSsI

MoHFiles Vice-Site Manager

50 XP

13th December 2006

0 Uploads

1,488 Posts

0 Threads

#6 11 years ago

there's that command that looks like.. set com max_FPS You set it to 0 for max FPS. Not sure if it's the correct syntax




NaotoKhan

MOHAA modder/skinner

50 XP

22nd November 2006

0 Uploads

177 Posts

0 Threads

#7 11 years ago

I'm pretty sure that max_fps only caps the FPS, I don't think it can force a slow machine to go faster. I've been wrong before though . . .




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,476 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#8 11 years ago

The main thing is the connection settings. That can cause "fake" lag if it is set to high or to low. A example would be having it set to a 56k modem with a 1.5 meg connection. The game will still use the rate settings for a 56k even though you could go higher. Same if it is to high your game will try to send and receive more that it can handle in both cases you will appear to lag. But agin if you have your graphics set to high for your pc to handle then it to will slow it right down. A good test is to see if SP works well with the settings your using and if it does then it must be your connection. Also make sure you have nothing running in the background that uses the internet.




PKM_676

Bill Hicks Deciple

50 XP

2nd August 2005

0 Uploads

296 Posts

0 Threads

#9 11 years ago

bingo crissi, that was the console command . again, when i first heard of it, players swore it would work but i believe when i attempted it, nothing drastic changed . and good, switching your connection setting does work also . for some reason (on occasion) when i go into multiplayer menu, the settings for connection will have switched to ''10000'' and i use cable .




-Slick-cRiSsI

MoHFiles Vice-Site Manager

50 XP

13th December 2006

0 Uploads

1,488 Posts

0 Threads

#10 11 years ago
NaotoKhan;4009714I'm pretty sure that max_fps only caps the FPS, I don't think it can force a slow machine to go faster. I've been wrong before though . . .

It doesn't force the machine to go faster, but it releases the FPS limit.. Don't know really how to explain so I'll just give an example.. My friend installed a GeForce 8800.. He was getting around 80 FPS with his previous card and was now getting 99 with this new card. com max_FPS was set to 100.. after setting it to 0, the FPS jumped to 1500-2000.