Allies commit suicide -1 reply

Please wait...

SpectreTrekkie

"Make it so"

50 XP

20th January 2004

0 Uploads

1 Posts

0 Threads

#1 14 years ago

This problem just recently popped up after I made a slide modification in the Conquest mode (I just made it so each race would build Dreanoughts). When I have any amount of allies in a fleet, sometimes for no reason one of the ships (at full heath) just suddenly is destroyed. Its shields are fine, its hull is perfect, but somehow it just dies. It has happened to every size Klingon ship and every size Federation ship. The helmsman of those ships must be smoke'n something . :beer:




Daihak

Do I Belong Here? Do You Know?

50 XP

11th October 2003

0 Uploads

239 Posts

0 Threads

#2 14 years ago

Whatever they're smoking, I could use some. Maybe it'll have the same effect on my director. :-D




z_z_nine

I post to get attention

50 XP

13th May 2003

0 Uploads

57 Posts

0 Threads

#3 14 years ago

Have you got the beta patch? I understand that it will cure this problem.

It can be found here (US version), here (UK) version, or here (German version).

I hope this helps, but if you've already got the patch I can't help you.




wumpus

I'm too cool to Post

50 XP

20th August 2003

0 Uploads

134 Posts

0 Threads

#4 14 years ago

Trust me there is no help for this. This happens especcialy when attacking planets or bases, and some really cool people have tried to solve this (congrats to Pellican, creator of Dominion Wars mod, who made this problem almost dissapear , but is still there sometimes ) . And if you capture some ship there is possibility that captured ship will blow away, not your fleet member.




Dark-Sage

Gul

50 XP

9th May 2003

0 Uploads

32 Posts

0 Threads

#5 14 years ago

I so hate that problem. I have added a lot of mod ships to an unpatched version I have on my pc and I like playing through the campaigns with these mod ships. I so hate it when I am about to win a mission and for no apparent reason Captain Picard turns on auto-destruct and blows away the Enterprise. :uhoh: :furious:




Werner_Stenyotovich

Victory is Life!

50 XP

11th January 2004

0 Uploads

377 Posts

0 Threads

#6 14 years ago

Yes, I too have experienced that problem. Especially in large skirmish battles and conquest mode, I finish off an enemy ship, then for no reason, an allied ship blows up, and 2 seconds ago, it was completely intact! Doesanyone have any idea on how to fix this? [other than installing Dominion Wars 4.3.1, or the neutral zone mods, which seem to have stopped this]




wumpus

I'm too cool to Post

50 XP

20th August 2003

0 Uploads

134 Posts

0 Threads

#7 14 years ago

Asked Pelington about this and am awaiting answer in next few days.




Ophiuchus

I don't spend enough time here

50 XP

20th September 2003

0 Uploads

25 Posts

0 Threads

#8 14 years ago

Although people say this is about a mod or a new ship being on the game, it's not true. I had SFC3, no new ships. Installed the DX9 patch and the beta 1.01 patch. I then went through playing and ships randomly explode (rarely, but they do!) and also, if I put 2 federation ships against 1 borg cube and play on a small planetary map in skirmish, the borg cube will not show up, both ships will be near a planet, and the mission ends with "success! you are the winner!" if you fire photon torpedoes at the planets warp core.




Bisce

I'm too cool to Post

50 XP

21st March 2004

0 Uploads

13 Posts

0 Threads

#9 14 years ago

It happened to me many times. I camed to the conclusion that when an allied ship goes over a certain rating it just blows up. It should be solved by the beta patch.