Beta Patch error -1 reply

Please wait...

FlameAchron

I'm too cool to Post

50 XP

3rd August 2003

0 Uploads

2 Posts

0 Threads

#1 15 years ago

Whenever I try to install the patch, I always get the following message: The file C:\PROGRA~1\ACTIVI~1\SFC\Asset\CommonSettingBridgeItems.gf is not a valid previous version and could not be upgraded.

After that, the setup closes. What should I do? Did I not do something correctly? Any help would be greatly appreciated.




wumpus

I'm too cool to Post

50 XP

20th August 2003

0 Uploads

134 Posts

0 Threads

#2 15 years ago

You must have installed some mod already and that is the problem because it can`t recognize the file anymore. Uninstall game,remove folder activision, install game again then install patch.