Help - game won't go any further -1 reply

Please wait...

Karmulian

I'm too cool to Post

50 XP

7th April 2003

0 Uploads

2 Posts

0 Threads

#1 16 years ago

When attempting to play federariont mission - Terran: Incognito - in single player. The game starts to load, gets 1/2 way then just stops. no HDD activity no Cd activity though music does continue i have left it for upto 1 hr with no success. i have tried uninstall and reinstall again no success

when i check taskamanger the memory usage is 200MB+ for the game which is a great deal more than it usually does

i have no other problems with the game, but i can't complete single player mission without this and its annoying as hell.

P3 900Mhz 1.2GB RAM Windows 2000 Pro 3GB page file, 128MB GFX Card(with latest drivers) and DirectX 8.1

anyone got any ideas because i am at the end of my tether with this :furious:

Cheers




ThetaZero

GF Pwns Me!

50 XP

28th February 2003

0 Uploads

45 Posts

0 Threads

#2 16 years ago

This is a common issue and is not the result from lack of memory (1.2G RAM? MY GOD!:eek: ). The chance for this "freeze" to happen appears to intensify when large maps and multiple models are loaded.

The best way to solve this is to apply the lastest patch (being 1.01 BETA and whom Activision does NOT support). However, this does change some aspects of the game. If you are willing to trust it, and accept the alterations, then you should definitely give it a try.

Personally, the patch did help and this "freeze" on my system and it apparently stopped.




gourasrs4

The forums staffers think I'm Cool

50 XP

26th March 2003

0 Uploads

163 Posts

0 Threads

#3 16 years ago

if all dat dun work... just reinstall da game!




Karmulian

I'm too cool to Post

50 XP

7th April 2003

0 Uploads

2 Posts

0 Threads

#4 16 years ago

you obviously missed the bit where i said i have tried a reinstall ( several times)

anyway, i will try the patch thanks