No Power -1 reply

Please wait...

pantner

GF makes me horny

50 XP

30th August 2002

0 Uploads

74 Posts

0 Threads

#1 15 years ago

Ive had a problem, and i think it happens on AI ships....when you start a game and go to red alert, your shields don't rise, your weapons charge but you cant fire them....if you goto the power menu there is no power at all, as if you didn't have a warp core, but you do, and its not damaged at all....like i said it happens to the AI to, in that Rom mission when you have to detroy the Federation covoy on 4 frieghters and a Neb, the only way i could do that is 3 frieghters didn't have sheilds so i captured them and destroyed the other two ships......




archerj12

Captain Of Enterprise NX-01

50 XP

12th October 2002

0 Uploads

144 Posts

0 Threads

#2 15 years ago

it happened to m,e on the klingon mission were u have to escort the freighters and defend against rakeli attack but i got through it without using it at all , but in some missions u defo need it and its anoying, thing is if u save before u do any jmission and if it does that exit and go back to the save and then try that mission again it will be fine




Commander Clarke

I post to get attention

50 XP

25th August 2002

0 Uploads

63 Posts

0 Threads

#3 15 years ago

Looking like a definite case for the first patch. It's not just campaign, it happens in one player skirmish too. But as said, easiest thing is to just save your game before hand and reload if need be. At least till that patch.