Sprites Q3 problem HELP!!!!! -1 reply

Please wait...

PlasticMan

I'm too cool to Post

50 XP

27th March 2003

0 Uploads

1 Posts

0 Threads

#1 16 years ago

When I try to install the british version of the new beta patch it says that my Sprites Q3 file isn't a valid version.

Why is this?

If anyone has a suggestion please help.

If not can someone e-mail me their sprites Q3 file if this is possible.

Thanks




empireruler

Historybuff

50 XP

12th January 2007

0 Uploads

15 Posts

0 Threads

#2 14 years ago

I have exactly the same problem. If somebody has an solution i would be very thankful




Daihak

Do I Belong Here? Do You Know?

50 XP

11th October 2003

0 Uploads

239 Posts

0 Threads

#3 14 years ago

You try installing the US version? Maybe you have the US version of the game.




empireruler

Historybuff

50 XP

12th January 2007

0 Uploads

15 Posts

0 Threads

#4 14 years ago

I´ve got the german version. But the patch is as said in the description for all languages. If you know a location where i can find a more appropriate file for my version please tell me.




Daihak

Do I Belong Here? Do You Know?

50 XP

11th October 2003

0 Uploads

239 Posts

0 Threads

#5 14 years ago

Hmmm.....now that I don't know about. Have you tried doing an uninstall, deleting the game folder, and doing a fresh install and applying the patch over that?