tal3dengine -1 reply

Please wait...

Amok

I don't spend enough time here

50 XP

15th July 2003

0 Uploads

17 Posts

0 Threads

#1 15 years ago

Ok guys, this may be an old question that has been solved many times but.....

I have been playing the game for about 2 months and decided to install the patch.... After installing the patch I got an error message that said the following:

DLL Load error

Unable to load 'TAL3DEngine' component. GetLastError() reported; One of the library files needed to runt application cannot be found.

Paths attempted; ..\.\Components\TAL3DEngine\ ..\.\Components\TextureManager\ .\Components\

Ensure proper pathing or try rebuilding this module or it's components. An exception will be thrown.

then it throws a runtime error and boots me back to the desktop. After a couple of time of reinstalling the patch... I uninstalled it all; the patch and the game.

I tried reinstalling it twice.... I now get this message everytime... ARGH!!!![EMAIL=Amok70@hotmail.com]Amok70@hotmail.com[/EMAIL]




Risingwraith

I'm too cool to Post

50 XP

25th July 2003

0 Uploads

3 Posts

0 Threads

#2 15 years ago

I am having the same problem :(




Risingwraith

I'm too cool to Post

50 XP

25th July 2003

0 Uploads

3 Posts

0 Threads

#3 15 years ago

I found the answer! I dont know if it will work for you but it worked for me. What i did was go to google and search for d3d8.dll file which was missing from my systems folder. After i putted it there dx 8.1 error came out and from there i just dled dx9 and the fix for it and its working for me! If it still doesnt work to to this site, https://activision.custhelp.com/cgi-bin/activision.cfg/php/enduser/std_adp.php?p_sid=CYlnVqPg&p_lva=&p_faqid=10357&p_created=1046733993&p_sp=cF9zcmNoPTEmcF9ncmlkc29ydD0mcF9yb3dfY250PTMxJnBfc2VhcmNoX3RleHQ9RExMIExvYWQgZXJyb3ImcF9zZWFyY2hfdHlwZT0zJnBfcHJvZF9sdmwxPTEmcF9wcm9kX2x2bDI9MzIyJnBfc29ydF9ieT1kZmx0JnBfcGFnZT0x&p_li=




Amok

I don't spend enough time here

50 XP

15th July 2003

0 Uploads

17 Posts

0 Threads

#4 15 years ago

Dude, thanks it worked like a charm




Risingwraith

I'm too cool to Post

50 XP

25th July 2003

0 Uploads

3 Posts

0 Threads

#5 15 years ago

No problem, im glad i helped :)