Wierd problem with the graphics -1 reply

Please wait...

Bisce

I'm too cool to Post

50 XP

21st March 2004

0 Uploads

13 Posts

0 Threads

#1 15 years ago

When I enter a mission I see the space in some lines of different colors. I don't see my ship or other ships. Can you tell me someone what's my problem? I run on nvidia geforce4 mx440, directx 9x. I already played the game on my comp a while ago. When I tried to install it and reinstall it today for 5 times I had negative results. Heeelp!!




wumpus

I'm too cool to Post

50 XP

20th August 2003

0 Uploads

134 Posts

0 Threads

#2 15 years ago

Beta patch , new drivers for your GF4.




archerj12

Captain Of Enterprise NX-01

50 XP

12th October 2002

0 Uploads

144 Posts

0 Threads

#3 15 years ago

also u need the direct x9 fix for sfc3




Oldgamer

I'm too cool to Post

50 XP

17th March 2004

0 Uploads

5 Posts

0 Threads

#4 15 years ago

You also might check out the RAM allocated for video in the BIOS. Most computers start with 2 megs of video RAM. But you can usually change this to up to 64 megs.




wumpus

I'm too cool to Post

50 XP

20th August 2003

0 Uploads

134 Posts

0 Threads

#5 15 years ago

DX9 fix is included in beta patch




Bisce

I'm too cool to Post

50 XP

21st March 2004

0 Uploads

13 Posts

0 Threads

#6 15 years ago

I tried all that. The only way to solve the problem was to format the comp. I used dx8.1 for a while and it worked perfectly. After a while I wanted to play and other games which required dx9 or higher and I had to install dx9. Now it doesn't work again. Can't see ship, strange distorsions in place of nebulas, segmented stearing arcs, etc. you get the point :(. So it must be something with the directx, and the dx9 fix doesn't change a thing, only that it allows me to enter the game without poping that annoying alert box You must have installed directx 8.1 So, I'm hopeless, now I want to play sfcIII again. Helllp, don't wanna format again. Bisce ;)