Will not Patch -1 reply

Please wait...

Retro-Cow

I post to get attention

50 XP

18th May 2005

0 Uploads

67 Posts

0 Threads

#1 9 years ago

Well, I don't know what is happening but I can't seem to get Airborne to patch to 1.3. I can patch to 1.2 just fine but after about 3/4 of the way though 1.3 install it says "Update Failed. (18)" Anybody know what's up? I've tried re-installing the game multiple times.