New Skin not appearing -1 reply

Please wait...

DeltaJ

Slightly cooler than a n00b

50 XP

15th October 2004

0 Uploads

32 Posts

0 Threads

#1 15 years ago

I needed to put a life jacket on the allied pilot for a map i'm making. so i painted one on in paint shop pro. i just took a brush and paint yellow on to the front and back of the jacket in the shape of the vest. problem is in the game when i select him in MP options in stead of the vest and jacket he has on a splotcy black and white jacket. what did i do wrong.




<RoB> GeMiNi

Elite shottie whore

50 XP

29th September 2004

0 Uploads

59 Posts

0 Threads

#2 15 years ago

i kno nothing of moding and skinning, but im gonna take a guess and say that it dont have a texture?




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#3 15 years ago

I think you forgot to edit the .shader file. Make one, include the texture in your modname.pk3 and it should work. Also edit the TIKI file wich comes with the player model.




DeltaJ

Slightly cooler than a n00b

50 XP

15th October 2004

0 Uploads

32 Posts

0 Threads

#4 15 years ago

I edited both my .shader and TIKI files i was following nemsis,s tut on skinning and i did every thing he said and it still came out all funky




{cl}TheMunchman

I don't spend enough time here

50 XP

25th November 2004

0 Uploads

29 Posts

0 Threads

#5 15 years ago

does your texture(.tga/.jpg) have the same name as what the shader is looking for inside the tiki and shader files? That's a very common mistake made by people. If that's not the problem, get back and you can send me the file and I'll take a look at it.




DeltaJ

Slightly cooler than a n00b

50 XP

15th October 2004

0 Uploads

32 Posts

0 Threads

#6 15 years ago

Everything matches i think and it still does work how should i send you the file




{cl}TheMunchman

I don't spend enough time here

50 XP

25th November 2004

0 Uploads

29 Posts

0 Threads

#7 15 years ago

send it by e-mail. I sent you an IM with the info.