ALT letters -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hi all (again):wave:, :help: I tried to use unicode characters inside MOHAA using ALT codes

but it always gives me question marks (?) instead of the

character that i demand i don't know why though i saw some

players' screenshots using those characters (like ™,®,ß....etc)

in their nicknames but in game i see alot of question marks

in the other players names which means that they are using

those characters but i can only see them as question marks

anyone can help me PLZ !!:???:




FCFPayne

First-Class-Fighters

50 XP

15th March 2007

0 Uploads

18 Posts

0 Threads

#2 10 years ago

Are you using a custom font mod or no? I know some people have made small text mods or different text mods that don't recognize ALT letters, so they show up as question marks.




Guest

I didn't make it!

0 XP

 
#3 10 years ago

No i don't use custom font mod, actually i don't use any mods or patchs with mohaa except UK_US only patch.




FCFPayne

First-Class-Fighters

50 XP

15th March 2007

0 Uploads

18 Posts

0 Threads

#4 10 years ago

Hmm, thats odd. Which game are you playing with, AA, BT, or SH? Its been awhile since I played AA (I'm playing with SH) but if I remember it didn't show ALT letters. But I could be wrong.. :uhm: I use a custom font mod that I made for myself a while back cos I didn't like the big font size lol and it shows all characters.




Herr Klugscheisser

I post to get attention

50 XP

31st August 2007

0 Uploads

66 Posts

0 Threads

#5 10 years ago

Well something is causing this. The stock font has these characters, since I use a small font mod I see the question marks aswell. Did you try a fresh install?




ForestGreen

Slightly cooler than a n00b

50 XP

7th December 2008

0 Uploads

30 Posts

0 Threads

#6 10 years ago

Select Start/Programs/Accessories/System Tools/Character Map The characters need to be unformated. Copy then paste the character into wordpad. Select the "edit" tab then "paste special", now select unformated text & hit "ok". Copy then paste the character into your .cfg file & save. It should show "in-game", but not in the "multiplayer options".




Guest

I didn't make it!

0 XP

 
#7 10 years ago
ForestGreen;4792116Select Start/Programs/Accessories/System Tools/Character Map The characters need to be unformated. Copy then paste the character into wordpad. Select the "edit" tab then "paste special", now select unformated text & hit "ok". Copy then paste the character into your .cfg file & save. It should show "in-game", but not in the "multiplayer options".

I tried it but it didn't work either :confused:




Guest

I didn't make it!

0 XP

 
#8 10 years ago
FCFPayne;4789469Hmm, thats odd. Which game are you playing with, AA, BT, or SH? Its been awhile since I played AA (I'm playing with SH) but if I remember it didn't show ALT letters. But I could be wrong.. :uhm: I use a custom font mod that I made for myself a while back cos I didn't like the big font size lol and it shows all characters.

I'm playing AA, can u send me the font u r using if it works with AA and shows all characters ?!




Guest

I didn't make it!

0 XP

 
#9 10 years ago
Herr Klugscheisser;4790802Well something is causing this. The stock font has these characters, since I use a small font mod I see the question marks aswell. Did you try a fresh install?

Actually yea i tried but still the same




FCFPayne

First-Class-Fighters

50 XP

15th March 2007

0 Uploads

18 Posts

0 Threads

#10 10 years ago

I sent you a PM but nvm.. didn't realize I could attach a file from here Lol. Anyways heres my Small Text Mod.. hope it works for you! The .pk3 is in the .zip just extract it to your folder - [ATTACH]69544[/ATTACH]




  • 1
  • 2