Help with weapon mods. -1 reply

Please wait...

Nida

Clearly insane

50 XP

1st May 2005

0 Uploads

37 Posts

0 Threads

#1 13 years ago

I'm not sure this is the right place to post this but here goes, For some reason no weapon changing mods work for my Allied Assault and Spearhead, Scopes, compas and even players work just not new weapons, I used to have just MOHAA on its own but I got MOH WarChest that came with AA and the other two BT and SH, I know for SP I just put the pk3 into the Mainta for them to work, at first I wasn't sure that some mods only worked for AA so I tried that but it still dont work, even mods like 50 Cal Sniper Rifle Made by Apocalypse witch used to work perfectly, when i instaled Spearhead it made me patch AA so i'm thinking that might have something to do with it? anyway, I have no idea whats going wrong so if anyone knows how to fix this it would be greatly appreciated, thanks. And sorry again if this is in the wrong place.




KoЯsakoff

Captain

50 XP

7th November 2003

0 Uploads

6,585 Posts

0 Threads

#2 13 years ago

Have you tried placing the mods for AA again in the folder? (I did the trick for me once). As for the other mods you are trying. SH mods should go in the mainta folder. BT is maintt folder. Be sure that the mods are made for the version. (there is some dif in the extensions and paths inside the .pk3).




Nida

Clearly insane

50 XP

1st May 2005

0 Uploads

37 Posts

0 Threads

#3 13 years ago

Yes, I have made sure the mods I have are for the correct expansion and in the right folders, Like I have said above, only weapon mods don't work, everything else does, the mods I have downloaded for SH I got from the SH section so they should work but they don't, so far the only one that works is Swamp-Fire AWP .50 Caliber Sniper Rifle and thats only when I put the pk3 in both the AA and SH folders. and yes, I only put one weapon mod in the folder at a time so i can rule out conflicting mods.

EDIT:

Ok, I have figured out whats going on, I did a fresh install of AA and the expansions, even deleted the files left after the uninstall, After reinstal I applied the mods I wanted(puting the SH mods in the Mainta folder) but still didn't work, then I tried putting the pk3's in both the main and mainta folders, and for some very odd reason they worked, not sure if thats how the expantions work but its good now, might have something to do with the way the folders are installed since I didn't buy the expantions seperate, they came in one pack Medal of Honor Allied Assault War Chest. so if anyone else has this problem, do what I did and see if it helps.




Nida

Clearly insane

50 XP

1st May 2005

0 Uploads

37 Posts

0 Threads

#4 13 years ago

Ok, I have figured out whats going on, I did a fresh install of AA and the expansions, even deleted the files left after the uninstall, After reinstal I applied the mods I wanted(puting the SH mods in the Mainta folder) but still didn't work, then I tried putting the pk3's in both the main and mainta folders, and for some very odd reason they worked, not sure if thats how the expantions work but its good now, might have something to do with the way the folders are installed since I didn't buy the expantions seperate, they came in one pack Medal of Honor Allied Assault War Chest. so if anyone else has this problem, do what I did and see if it helps.




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#5 13 years ago

/Moved to problems.