How can I change the default 60 Hz refresh rate -1 reply

Please wait...

deelee

I'm too cool to Post

50 XP

1st June 2004

0 Uploads

4 Posts

0 Threads

#1 14 years ago

I've searched but have not found this on the MOHAA forum: How can I change the game default 60 Hz refresh rate to 85 Hz (to eliminate the flicker and less than edge to edge screen display). I have a Dell 8300 3 Ghz, 1G RAM, w/ATI 9800 Pro video card system. I'm running the latest 4.5 catalyst ATI driver. Thanks in advance!




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#2 14 years ago

You can do that in Windows. somewhere in 'system', I can't help you any further because i dont know the english word for everything in the system map




deelee

I'm too cool to Post

50 XP

1st June 2004

0 Uploads

4 Posts

0 Threads

#3 14 years ago

Thanks for the reply. What I'm looking for is a MOHAA .cfg file that will allow me to change the game default 60 Hz refresh rate to something higher, such as the 85 Hz I have my desktop/monitor set to. For example, the .cfg file in Call of Duty was [ seta r_displayrefresh "85" ] (without the brackets). Again, I have set my monitor refresh rate to 85 Hz via the ATI properties options. The problem is MOHAA doesn't recognize/use the Windows/monitor refresh rate of 85 Hz and instead runs at the game default refresh rate of 60 Hz.




deelee

I'm too cool to Post

50 XP

1st June 2004

0 Uploads

4 Posts

0 Threads

#4 14 years ago

Found the solution in the forum's similar threads listing with many thanks to TEC_Leader. As familiar as I thought I was with ATI Catalyst options, I had no idea of the purpose/function of the DDC option functionality where you can set the XP/monitor to whatever refresh rate you want. Again, my thanks to TEC_Leader!




r3act0r

I'm too cool to Post

50 XP

27th May 2004

0 Uploads

2 Posts

0 Threads

#5 14 years ago

Where did u find that?

Im having the same problem. (EA Tech Support...:mad: )




deelee

I'm too cool to Post

50 XP

1st June 2004

0 Uploads

4 Posts

0 Threads

#6 14 years ago

[Found the following in the similar thread listings on the same page of this thread under the heading "60 Hz refresh rate" , thread starter "greigo", third reply]:

Windows XP blocks every games at 60Mhz refresh rate by default. To override the refresh rates, there are several things you can do, depending on the graphics card you are using...: NVIDIA BASED: Use a refresh rate fix like "NV Refresh Tool 2.1a", or "nVidia Refresh Rate Fix MKII 2.21". They are easy to use and work well. Then you go to your advanced display properties and set the monitor to the rate you want. ATI BASED: The override option is included in the Catalyst drivers (for Radeon series). In your advanced display properties, go to "display" tab, click on "monitor", untick "use DDC information" and set it to what you want. Close this tab, then go to monitor tab and set it to the same rate. It`s now fixed. Also, setting "sync every frame" to NO will help you get better frame rates...




Interceptor

Do you have the bunny inside?

50 XP

30th January 2004

0 Uploads

96 Posts

0 Threads

#7 14 years ago

Just an addon for the Nvidia solution: In latest drivers there should be a subject (in ur Analog Display) called Refresh Rate Overrides. Check the button "Override Refresh Rates" then find your resolution and refreh rate, and change it from "default" to whatever your monitor refresh rate is. Be careful, don't choose a refresh rate too high for your monitor to handle!