I can't install. -1 reply

Please wait...

DemonWolf

...

50 XP

13th January 2005

0 Uploads

254 Posts

0 Threads

#1 13 years ago

When I try to install Mohaa again, because I hade it before and now I want it on again, I get the setup screen and then I hit install, but it doesn't go right to install, it goes to the screen where it askes you if you wanna modifie the installation, repair it, or remove it. well I did remove first, didn't do a damned thing, it just went to 100% in 1 second and then exited. I tried repair, it did the same thing. I hit modifie and I selected all the files to install and It went normally but when it was done I hit play and nothing happened! :mad: Then when I go to find the files and where it was installed, i coudn't find where it installed to. I searched for it, but no trace of it. Spearhead would go on fine but I can't install it without AA. I tried looking for it in the registry and I deleted the trace of it. Tried to re-install without any luck. I need help, I need to know if it's my computer or if its the cd. BTW i got the "warchest" for MOH.

Thanks for any help.




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#2 13 years ago