I need a hand. -1 reply

Please wait...

Sakane

I don't spend enough time here

50 XP

28th December 2003

0 Uploads

10 Posts

0 Threads

#1 14 years ago

I sucessfully figured out how to put hilts into single player for JA, but I have two problems. One, the texture does not show, and there is no name, just a blank. If anyone is familiar with incorperating hilts into JA's single player, I would be grateful if you could explain how to get a name in and the texture working.




Covax

The Internet ends at GF

50 XP

30th June 2002

0 Uploads

125 Posts

0 Threads

#2 14 years ago
Sakane

I don't spend enough time here

50 XP

28th December 2003

0 Uploads

10 Posts

0 Threads

#3 14 years ago

Thanks a lot. I'll look through that.




tFighterPilot

Force Using Dictator

50 XP

8th April 2003

0 Uploads

3,097 Posts

0 Threads

#4 14 years ago
I need a hand.

br1ax0ut.jpg (Yes, I know it's too late)




homo sine domino

 

50 XP

1st September 2002

0 Uploads

2,739 Posts

0 Threads

#5 14 years ago

lol, but on topic again, some textures wont show up, because they are not mod compatible if the md3 file is included, you can make 'em mod compatible just use ModView (it's in the JO SDK) to see the surfaces, then make a skin file, call it whatever you want then if the saber only has 1 surface called w_saber, then write this into the skin file w_saber,models/weapons2/yoursabername/saber.jpg replace saber.jpg and yoursabername with the name your using then go into md3View, load the md3 file of it then go to File/Load skin file then you load your skin file, save it to glm again and finished OR JUST SEND IT TO ME AND I WILL DO IT :D I can also add the text for you ;)




Sakane

I don't spend enough time here

50 XP

28th December 2003

0 Uploads

10 Posts

0 Threads

#6 14 years ago

Thanks, but I just figured it out. The problem was the model folder wasn't named right for this one hilt, our good friend Sariss'. The texture works now. ^-^




Sakane

I don't spend enough time here

50 XP

28th December 2003

0 Uploads

10 Posts

0 Threads

#7 14 years ago

ok, I'll do that.




Covax

The Internet ends at GF

50 XP

30th June 2002

0 Uploads

125 Posts

0 Threads

#8 14 years ago

My only guess you have some lighitng effects disabled, like Dynamic Glow or Dynamic Lights.




Sakane

I don't spend enough time here

50 XP

28th December 2003

0 Uploads

10 Posts

0 Threads

#9 14 years ago

Hm. I'll go look in the options menu. I know I have dynamic lights enabled.




Sakane

I don't spend enough time here

50 XP

28th December 2003

0 Uploads

10 Posts

0 Threads

#10 14 years ago

Well I tried it and it wouldn't work. Every time I leave the game the Dynamic Glow option turns off. Ugh.