md3 View problem -1 reply

Please wait...

MeusH

°•°•°•°•°•°•°•°•°

50 XP

16th November 2003

0 Uploads

3,282 Posts

0 Threads

#1 14 years ago

Hi. I want to view some .md3 model using md3 view. But when I'm opening it, md3 view doesn't even open, but says this:

window title: Error

Failed on wglCreateContext( HDC hdc )

And OK button.

When I hit "OK", it closes.

Anybody has idea how to fix it?




N3G1@

Dead

50 XP

13th March 2003

0 Uploads

1,242 Posts

0 Threads

#2 14 years ago

Which model are you trying to open? That's strange, cuz it's supposed to open the md3 even if md3view can't find the textures...




MeusH

°•°•°•°•°•°•°•°•°

50 XP

16th November 2003

0 Uploads

3,282 Posts

0 Threads

#3 14 years ago

Various models. Sometimes i can open them, sometimes don't. They are always untextured :D




N3G1@

Dead

50 XP

13th March 2003

0 Uploads

1,242 Posts

0 Threads

#4 14 years ago

tthat's strange... the only thing I can think of is that maybe you're trying to open the JA md3s with the JK2 SDK's md3view, but it should work with no problem even with that md3view...I'm sorry that I can't help more.




MeusH

°•°•°•°•°•°•°•°•°

50 XP

16th November 2003

0 Uploads

3,282 Posts

0 Threads

#5 14 years ago

I'm using the newst SDK, and I've done a research: It won't open after using some graphic program or radiant.

N3G1@, check your e-mail inbox :D




N3G1@

Dead

50 XP

13th March 2003

0 Uploads

1,242 Posts

0 Threads

#6 14 years ago

That's new. BTW I've checked and answered. You should check yours!:cool: :naughty:




MeusH

°•°•°•°•°•°•°•°•°

50 XP

16th November 2003

0 Uploads

3,282 Posts

0 Threads

#7 14 years ago
N3G1@That's new. BTW I've checked and answered. You should check yours!:cool: :naughty:

U 2 :nodding: :type:




KYKYLLlKA

Eternal Nothing

50 XP

14th February 2004

0 Uploads

64 Posts

0 Threads

#8 14 years ago

Well... some programs tend to be like that: The newer the version is, the more memory it requires, but also the newer it is, the crappier the part of code is which clears this memory. So generally, they use it, but don't throw the garbage away, don't clear it up. What helps is using some prog that has a good flushing code: JA. But don't use the launcher: this one is veeery crappy, just open jamp.exe and close it. It flushes the memory when it starts, and again when it closes (I think so, because it seems to do that, works fine no matter how hard I try to crush my computer). So.. yeah, may be someone has a special kind of prog to do that, so that you don't look for those little tricks. So, yeah. try that, works on my crappy win2k just fine: no lags, no texture problems and grey traces, nothing. Even IE does not do those wierd things in the title line of the window.




MeusH

°•°•°•°•°•°•°•°•°

50 XP

16th November 2003

0 Uploads

3,282 Posts

0 Threads

#9 14 years ago

No lags because of fast internet connect.

I've found that it requiers OPEN_GL system, and some programs are using it and doesn't free them, so md3view thinks that OPEN_GL is still used