Modeling/texture help??? -1 reply

Please wait...

Darklord_44

I'm too cool to Post

50 XP

25th January 2004

0 Uploads

9 Posts

0 Threads

#1 14 years ago

I downloaded the (JK2 original)JK3-compatible sword pack, for the LotR swords. I put it in my base folder. In pakscape, I changed the name of the sword from "strider" to "Anduril" (it's righful name). I went to my favorite mod-testing map (t2_trip) and put "saber anduril" in the console. Upon close examination, I realized that the sword did not have any of it's textures! It was black, white and gray (how it looks in Milkshape).




LightNinja

Ninjonator

50 XP

22nd March 2003

0 Uploads

922 Posts

0 Threads

#2 14 years ago

look at the .skin files and put Anduril instead of strider ;)




Darklord_44

I'm too cool to Post

50 XP

25th January 2004

0 Uploads

9 Posts

0 Threads

#3 14 years ago

That was it. Thanks. However, I am now having a few model-related (as near as I can tell) problems. First, on the aforementioned sword, the "cutting" part of the blade is 90 degrees to the right of the actual blade itself (sorry, no pic. I'll post one here when I get to it). Second, it's sort of a minor thing, but Jaden holds the sword the wrong way. I don't really know how to describe it, other than: one's body is supposed to be parallel with the "flat" side of the blade, my person is not (pic coming soon). Last, what seems to be the worst problem is my reborn_new. All I did was make a few modifications in Milkshape, apply my custom skin, save the .pk3, and load JA to test it. When I put "npc spawn reborn_new" into the console, the model appeared, but it was hovering above the ground. whenever it used force choke or rage, the "aura" appeared beneath it's feet (just look at the pic!). Also, there appeared to be no animations whatsoever (even though I put a copy of the original animevents file (if that makes a difference) in the reborn_new folder).




Darklord_44

I'm too cool to Post

50 XP

25th January 2004

0 Uploads

9 Posts

0 Threads

#4 14 years ago

Here are the pics.

The first one shows the sword-holding problem. The second one shows the blade problem. (It is rather disturbing) The last one sort of shows my reborn_new model problem.




Darklord_44

I'm too cool to Post

50 XP

25th January 2004

0 Uploads

9 Posts

0 Threads

#5 14 years ago

I fixed the "sword-holding" problem, but I still need help with the other two.:confused::confused::confused::confused::confused:




MeusH

°•°•°•°•°•°•°•°•°

50 XP

16th November 2003

0 Uploads

3,282 Posts

0 Threads

#6 14 years ago

How did you take first screenshot? How are you rotating camera?




Darklord_44

I'm too cool to Post

50 XP

25th January 2004

0 Uploads

9 Posts

0 Threads

#7 14 years ago
MeusHHow did you take first screenshot? How are you rotating camera?[/QUOTE]The following was found on Lucasforums.com (in the "customization" sticky). [QUOTE=Zem] No need to use "thereisnospoon" if all you want to do is position things for a screenshot. Use: cg_thirdpersonangle degrees ...to change the camera angle around your character. 0 degrees is the default, directly behind your character. cg_thirdpersonvertoffset height ...to raise or lower the camera. Default is 16. Note that you can put in negative numbers if you want a really low angle shot looking up. cg_thirdpersonpitchoffset degrees ...to pitch the camera up or down. While you can do this with mouselook, using this pitchOffset variable does it without having your character bend at the waist to look up or down. cg_thirdpersonrange distance ...to move the camera towards or away from your character. Default is 80. There's a horizontal offset too if you want to frame your character to one side or the other for that artistic effect. Forget the exact spelling... type "cg_thirdperson" and hit tab a few times to cycle through all the camera commands. Oh, and if you want to do an action shot, use "timescale 0.1" to slow things down to a crawl. I bound a couple keys to "timescale 0.1" and "timescale 1.0" for convenience.

;) I used the first two.




MeusH

°•°•°•°•°•°•°•°•°

50 XP

16th November 2003

0 Uploads

3,282 Posts

0 Threads

#8 14 years ago

WoooW! Thanx