models -1 reply

Please wait...

Nkenobi

My Bite is worse than my Bark

50 XP

20th September 2003

0 Uploads

4,118 Posts

0 Threads

#1 14 years ago

I can't get the models to show up in GTK I unziped assets0 like in JO ( wich worked and the models were there). the models apear in the models folder map_objects and whatever you like, but in GTK when I go to misc modle, and the window pops up, the modles don't show up.

:confused: :confused: :confused: :confused: :confused: :confused: :confused: How do I get the models in GTK




jean

I don't spend enough time here

50 XP

28th October 2003

0 Uploads

27 Posts

0 Threads

#2 14 years ago

when i use misc/model it always work even hough some are textureless. i don't know whats wrong, file path maybe




mergatroid

mapper

50 XP

25th October 2003

0 Uploads

44 Posts

0 Threads

#3 14 years ago
jeanwhen i use misc/model it always work even hough some are textureless. i don't know whats wrong, file path maybe

Try changing what the engine is looking for. e.g. : The engine will (by default) look for a type of file that isn't the type models are made in. Try changing that to .MD3 and then go to the map_objects. (if not clear just ask for clarification)




editor obi-wan

Beware the squared-chined jedi

50 XP

24th October 2002

0 Uploads

2,785 Posts

0 Threads

#4 14 years ago

ok, when you go misc model and the window shows up dont worry about it, exit the window and make sure you have the misc model selected. Press n and type in the key 'model' and the value as the filepath, only then will the model show up. This is a problem with radient you cant fix.




Nkenobi

My Bite is worse than my Bark

50 XP

20th September 2003

0 Uploads

4,118 Posts

0 Threads

#5 14 years ago

It worked with jedi Outcast (GTK not JK2)




Guest

I didn't make it!

0 XP

 
#6 14 years ago

"This is a problem with radient you cant fix." ... maybe a problem with the old old Radiants such as EFRadiant but certainly not a problem with the GTK series. As long as you can select an md3/ase/ms3d/3ds file (I'm missing one aren't I?...) it will show up fine in a misc_model.