MOHAA War Chest version from wally world problem (kinda long) -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 15 years ago

Oh mighty MOHAA GURUS! :bows: I purchased the war chest version from walmart and played MOHAA, MOHAAS both on medium level and finished them. When I installed MOHAAB(Breakthrough), I started it from the Programs menu, no go, so I ejected the CD, reinserted, and went from autorun menu, again no go, so uninstalled Breakthrough and reinstalled it, still no go. Backround. This comp is only a 700mhz k7, WinXP Pro, 512MB with a eGeForce 4000MX 64MB DDr 8x AGp on a Shuttle board. I installed all the games from the same drive and have had no problems until now. The error when I start Breathrough is cannot find CD, Insert the correct CD and click ok to restart the application. I have tried all 5 CD, to include the bonus CD that comes with the war chest version. Is there something I have done wrong? I had no problems with the first section of game or first expansion pack, only breathrough will not start... I tried to attach 2 images(.bmp's) from "Print Screens" pasted to paint, but they wouldn't go or something over my dialup. Any help would be greatly appreciated. I can't believe this one is given me fits!:0wned: And driving me to drink! :beer: TIA!




KoЯsakoff

Captain

50 XP

7th November 2003

0 Uploads

6,585 Posts

0 Threads

#2 15 years ago

reinstall moh:aa and moh:sh, after every install reboot your pc... if this doesnt work, install the moh patches... found @ http://medalofhonor.filefront.com/files/Medal_of_Honor;22index

dont say the patches aint there, caus they r really there, just look around... if that doesnt work

make sure you run windows update, it will update your system in some ways, and make sure you get the latest gforce drivers... @ http://www.nvidia.com/content/drivers/drivers.asp

hope this will work :) (btw dialup, you r using 56k modem?)




Guest

I didn't make it!

0 XP

 
#3 15 years ago

Yes I'm using a 56k modem, but it's more like a 19.6 connection where I live at. I downloaded the latest video drivers over night, same as what I ahve installed(version wise). I tried all the patching and windows update, still not getting anywhere. I will uninstall and reinstall all 3 discs and see if it gets me anywhere.




KoЯsakoff

Captain

50 XP

7th November 2003

0 Uploads

6,585 Posts

0 Threads

#4 15 years ago

if it doesn't work, pm me, i will make sure i'll make it working ;)




Guest

I didn't make it!

0 XP

 
#5 15 years ago

Do you use any virtual cds?? Clonecd,nero image ,:talker:

Hope it gets you going ... :cya: