Open Gl And Driver Help -1 reply

Please wait...

abadr

I'm too cool to Post

50 XP

20th April 2004

0 Uploads

2 Posts

0 Threads

#1 14 years ago

Hey, maybe someone can help me I have been at this now for hours, I am running XP professional, I have a Rage 128 pro video card. I cant get MOHAA to run it keeps on coming up as "open gl failed" or something like that. Anyhow I tried to download the most recent driver for the card from the ati site, when I install the driver it wont take, gives a message your "driver adapter is not compatible" or something like that. Can anyone help??? :confused: :confused: THanks Ash




FCToTall

And like that..... Your dead

50 XP

23rd March 2004

0 Uploads

22 Posts

0 Threads

#2 14 years ago

Ok, I'm not personally familliar with your driver card but, here it is!:naughty:

First, go to your driver card's website.:deal: Second, look up the driver updates.:deal: Third, download and install your driver updates.:deal: Fourth, Enjoy!:deal:




glory77

Born yesterday but up all nite

50 XP

23rd August 2002

0 Uploads

454 Posts

0 Threads

#3 14 years ago

Um, it sounds like he already did that. Maybe try a re-install of the game. Or go into your display properties and check if you have open gl extensions turned on. If your card is from ATI they should already be, but it doesn't hurt to check.




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#4 14 years ago

no it's something else, my friend had the same problem. And we fixed it. I dunno how anymore... I'll search for a way to fix. just a sec




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#5 14 years ago

to fix: 1.First for chips: start, control pannel, system then hardware, then device manager look under display adapters,, write down the name and maker of ur card. go on the web and search the maker then download the update example (I have a radeon 7000 made by ati TECHNOLIGIES). , go to www.ati.com , look under find driver / download drivers, find ur driver and instal, then adjust ur settings and try your game........ should work

If the game works now you don't need to go to step 2!

2.NOW moniters: start, control pannel, system then hardware, then device manager, look under moniters and see how many are installed, if you have two installed click one one and disable it. (that is how to fix, but not the problem on my computer, my computer has a plug and play moniter because xp installs stuff itself)

3.If u really want to see if your card is at fault of not being able to play go to activisions website (maker of theeses 3d games) and send them ur dxaig test. start,run,type in :dxaig.exe,press save,attach that file in the acitvision support question they r really helpfull.,www.activision.com press support, or just go to links on this site and there is a direct link.

4.*for non xp*Click Start / Run. Type "win.ini" (without quotes) and press OK. Search for a line that says "DVA=0" (without the quotes). Add a semicolon (;) before the DVA (the line should now look like this: ";DVA=0" (without quotes)) Save and close the file

5.If you find this causes more problems, just take out the semicolon.

6.all ..Check to make sure you have a supported 3D video card to play the game. Return to Castle Wolfenstein requires that you have one of the supported 3D cards to play the game. Your card must have 100% OpenGL support and at least 16 MB of memory. A list of the supported chipset is listed in the minimum system requirements.Make sure you have the latest video and sound card drivers from the manufacturers' websites. If you have a motherboard with an onboard video card you need to disable it in the system BIOS. Refer to your motherboard manual and/or contact your motherboard manufacturer on how to do this. If you are using a video card which supports dual monitors, the secondary monitor must be disabled for OpenGL to initialize correctly.

7.Make sure the 3D hardware acceleration is turned all the way up. 1) Right-click on the My Computer icon on the desktop and select Properties. 2) Select the Performance tab and click the Graphics button. 3) Make sure the acceleration slider is set to Full.

8.For Windows XP and 2000: 1) Click on the Start button > Settings > Control Panel. 2) Double-click the Display icon. 3) Click the Settings tab. 4) Click the Advanced button. 5) Click the Troubleshoot tab. 6) Make sure the acceleration slider is set to Full.. Set your virtual memory to a fixed size. 1) Right-click on My Computer and select Properties. 2) Click the Advanced button, click on Performance settings. 3) Click the Advanced tab, click the Change button. 4) Set the Virtual Memory to a minimum and maximum size of 600MB. 5) Confirm your selections until at the desktop - you may need to reboot.

NOTE: These steps are specific to Windows XP, Windows NT and 2000 may differ slightly. This will occur when insufficient Virtual Memory is available for the game. For the best performance and stability under Windows NT, 2000 and XP you should aim for having at least 600MB of virtual memory available. Turn off GL Extensions in the game by changing the configuration file. 1) Click the Start button > Programs > Accessories > Wordpad. 2) Open the wolfconfig.cfg file which is located in the Return to Castle Wolfenstein\Main directory on your machine. 3) Locate the line reading: seta r_allowExtensions "1" 4) Change the 1 to a 0. 5) Click File > Save.

9.If you are not using a 3Dfx video card, disable the WickedGL support in the game. 1) Click the Start button > Programs > Accessories > Wordpad. 2) Open the WOLFCONFIG.CFG file located in the C:\...\Return to Castle Wolfenstein\Main directory. 3) Located a line reading: seta r_glIgnoreWicked3D "0" 4) Change the "0" to a "1". 5) Save the file. It is possible the game is having issues generating the configuration file on it's first run. Try downloading and installing the wolfconfig.cfg file listed below to the game's \MAIN directory.

If you are using a 3Dfx video card try copying the custom 3dfx OpenGL files into the System directory. 1) Use My Computer to navigate to the Return to Castle Wolfenstein drive on your hard drive. 2) Double-click the GL folder 3) Click Edit then Select All. 4) Click Edit then Copy. 5) Again using My Computer, go to the C:\WINDOWS\SYSTEM* folder. 6) Click Edit, then paste. Do not overwrite any existing files. * This directory name will change depending on what version of Windows you have. Windows 95,98,ME: - C:\WINDOWS\SYSTEM Windows 2000, NT: - C:\WINNT\SYSTEM32

10.Windows XP Users: Please note that the default drivers that come with Windows XP are NOT OpenGL compatible. You will need to go to the video card or video chip manufacturer and obtain the latest Windows XP compatible drivers with OpenGL support. This is especially true for ATi and nVidia based video cards. *enemy territory** Make sure you have the latest video and sound card drivers from the manufacturers' websites. Set your desktop to a resolution of 800x600, 32 bit True Color. 1) Right-click on your desktop and select Properties. 2) Click the Settings tab. 3) Set your screen area to 800x600. 4) Set the colors to 32 Bit (True Color). Under Windows NT this will be listed as 65554 colors. 5) Click Apply and OK. All background applications must be shutdown prior to running the game.

Make sure the 3D hardware acceleration is turned all the way up. 1) Right-click on the My Computer icon on the desktop and select Properties. 2) Select the Performance tab and click the Graphics button. 3) Make sure the acceleration slider is set to Full.

For Windows XP and 2000: 1) Click on the Start button > Settings > Control Panel. 2) Double-click the Display icon. 3) Click the Settings tab. 4) Click the Advanced button. 5) Click the Troubleshoot tab. 6) Make sure the acceleration slider is set to Full.




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#6 14 years ago

long story eh? :D




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#7 14 years ago

I hope it works. It will i think

-------- I love helping people out...




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#8 14 years ago

lol, you had XP!! no story needed of '98 ME 2000 NT. :)




abadr

I'm too cool to Post

50 XP

20th April 2004

0 Uploads

2 Posts

0 Threads

#9 14 years ago
HGen_Snakelol, you had XP!! no story needed of '98 ME 2000 NT. :)

Thanks for the detailed info, I have done all that I downloaded the updated driver, the problem is when I go to install it, it gets half way there but then I get an error message stating that "The display driver is not compatible with the display adapter installed on system". This is my problem anyone?? Thanks ASh




R3DN3K

Slightly cooler than a n00b

50 XP

12th April 2004

0 Uploads

37 Posts

0 Threads

#10 14 years ago

i hate to say this but...try going to microsoft and scan for any updates you might need. (like driver updates)