OpenGL System -1 reply

Please wait...

little_dster

Watches from the shadows

50 XP

21st February 2005

0 Uploads

19 Posts

0 Threads

#1 14 years ago

This is the box that comes up called console it says this....read the last thing for the problem. --- Common Initialization --- Medal of Honor: Breakthrough 0.00 win-x86 Dec 1 2003 ----- FS_Startup ----- Current search path: C:\Program Files\EA GAMES\MOHAA\maintt\pak4.pk3 (11 files) C:\Program Files\EA GAMES\MOHAA\maintt\pak3.pk3 (142 files) C:\Program Files\EA GAMES\MOHAA\maintt\pak2.pk3 (1228 files) C:\Program Files\EA GAMES\MOHAA\maintt\pak1.pk3 (7888 files) C:\Program Files\EA GAMES\MOHAA/maintt C:\Program Files\EA GAMES\MOHAA\main\pak6.pk3 (104 files) C:\Program Files\EA GAMES\MOHAA\main\Pak5.pk3 (259 files) C:\Program Files\EA GAMES\MOHAA\main\Pak4.pk3 (593 files) C:\Program Files\EA GAMES\MOHAA\main\Pak3.pk3 (669 files) C:\Program Files\EA GAMES\MOHAA\main\Pak2.pk3 (4722 files) C:\Program Files\EA GAMES\MOHAA\main\Pak1.pk3 (772 files) C:\Program Files\EA GAMES\MOHAA\main\Pak0.pk3 (11175 files) C:\Program Files\EA GAMES\MOHAA/main ---------------------- 27563 files in pk3 files execing default.cfg execing buildver.cfg execing menu.cfg execing newconfig.cfg execing localize.cfg Config: unnamedsoldier.cfg couldn't exec configs/unnamedsoldier.cfg couldn't exec localized.cfg execing autoexec.cfg Unknown command "fov" couldn't exec custom.cfg ...detecting CPU, found Intel Pentium III ------- Input Initialization ------- Initializing DirectInput... Couldn't set DI coop level Falling back to Win32 mouse support... ------- Input Initialization Complete ------- 20 You are now setup for medium mode. ----- Client Initialization ----- ----- Initializing Renderer ---- ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded ...setting mode 4: 800 600 FS ...using colorsbits of 32 ...calling CDS: ok ...registered window class ...created window@0,0 (800x600) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 32, 32, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (4) ...setting mode 4: 800 600 FS ...using colorsbits of 16 ...calling CDS: ok ...created window@0,0 (800x600) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 24, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...shutting down QGL ...unloading OpenGL DLL ...assuming '3dfxvgl' is a standalone driver ...initializing QGL ...WARNING: missing Glide installation, assuming no 3Dfx available ...shutting down QGL GLW_StartOpenGL() - could not load OpenGL subsystem I am running at: -Windows XP -40 gig HD -256 MB of RAM -1400 mhz -ATI Radeon VC (not the problem cause the game has worked before)




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#2 14 years ago

Before you ask these things I recommend you search in the other forums first. A similair Forum like this has been made before, here: http://www.gamingforums.com/showthread.php?t=84662




R.Winters

Need a stupid user title...

50 XP

24th July 2004

0 Uploads

1,283 Posts

0 Threads

#3 14 years ago

I had that thing to sometimes, i found out that the reason was DMW3, now i'm running 2.7 much better and if DMW ain't the cause reinstall the game. .




little_dster

Watches from the shadows

50 XP

21st February 2005

0 Uploads

19 Posts

0 Threads

#4 14 years ago

What is DMW?




AlDaja

SFC III Troubleshooter.

50 XP

5th September 2006

0 Uploads

11,263 Posts

0 Threads

#5 13 years ago

:beer:

LagunaThis is the box that comes up called console it says this....read the last thing for the problem. --- Common Initialization --- Medal of Honor: Breakthrough 0.00 win-x86 Dec 1 2003 ----- FS_Startup ----- Current search path: C:\Program Files\EA GAMES\MOHAA\maintt\pak4.pk3 (11 files) C:\Program Files\EA GAMES\MOHAA\maintt\pak3.pk3 (142 files) C:\Program Files\EA GAMES\MOHAA\maintt\pak2.pk3 (1228 files) C:\Program Files\EA GAMES\MOHAA\maintt\pak1.pk3 (7888 files) C:\Program Files\EA GAMES\MOHAA/maintt C:\Program Files\EA GAMES\MOHAA\main\pak6.pk3 (104 files) C:\Program Files\EA GAMES\MOHAA\main\Pak5.pk3 (259 files) C:\Program Files\EA GAMES\MOHAA\main\Pak4.pk3 (593 files) C:\Program Files\EA GAMES\MOHAA\main\Pak3.pk3 (669 files) C:\Program Files\EA GAMES\MOHAA\main\Pak2.pk3 (4722 files) C:\Program Files\EA GAMES\MOHAA\main\Pak1.pk3 (772 files) C:\Program Files\EA GAMES\MOHAA\main\Pak0.pk3 (11175 files) C:\Program Files\EA GAMES\MOHAA/main ---------------------- 27563 files in pk3 files execing default.cfg execing buildver.cfg execing menu.cfg execing newconfig.cfg execing localize.cfg Config: unnamedsoldier.cfg couldn't exec configs/unnamedsoldier.cfg couldn't exec localized.cfg execing autoexec.cfg Unknown command "fov" couldn't exec custom.cfg ...detecting CPU, found Intel Pentium III ------- Input Initialization ------- Initializing DirectInput... Couldn't set DI coop level Falling back to Win32 mouse support... ------- Input Initialization Complete ------- 20 You are now setup for medium mode. ----- Client Initialization ----- ----- Initializing Renderer ---- ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded ...setting mode 4: 800 600 FS ...using colorsbits of 32 ...calling CDS: ok ...registered window class ...created window@0,0 (800x600) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 32, 32, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (4) ...setting mode 4: 800 600 FS ...using colorsbits of 16 ...calling CDS: ok ...created window@0,0 (800x600) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 24, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...shutting down QGL ...unloading OpenGL DLL ...assuming '3dfxvgl' is a standalone driver ...initializing QGL ...WARNING: missing Glide installation, assuming no 3Dfx available ...shutting down QGL GLW_StartOpenGL() - could not load OpenGL subsystem I am running at: -Windows XP -40 gig HD -256 MB of RAM -1400 mhz -ATI Radeon VC (not the problem cause the game has worked before)