problem with MOHAAB v2.40b -1 reply

Please wait...

FF ARMY

I'm too cool to Post

50 XP

3rd June 2004

0 Uploads

1 Posts

0 Threads

#1 14 years ago

I downloaded version 2.40b and installed it. now when I load my saved games (which i saved when i had v1.0) I get the messege: server is using v2.30 and you are using v2.40 (or something like that). HELP PLEASE!!!!!!!!!!!!!!!!!!! and it happens even if I start a new game!!




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#2 14 years ago

I'm not an admin but i just want to say this: One thread is enough! don't make 2 of them




KoЯsakoff

Captain

50 XP

7th November 2003

0 Uploads

6,585 Posts

0 Threads

#3 14 years ago

shall I help out on this then, 2 make you feel comfy:p