Problem with Radeon IGP 345M -1 reply

Please wait...

DocOc

8 is enough.

50 XP

4th July 2004

0 Uploads

1 Posts

0 Threads

#1 14 years ago

I'm trying to run MOHAA on my laptop, It has a 65mb integrated graphics card "Radeon IGP 345M" . It runs Jedi Knight II great with full graphics but MOH is choppy as all heck from the first mission on. According to the hardware requirements, my laptop has twice the minimum reqirements on eveything so I can't figure it out. I tried running it in the lowest settings with no shading, ect... and it still doesn't help. ATI has a driver on their site but it doesn't say anything about these types of problems. I should mention my laptop is running on XP, and is a 2.8 Ghz Celeron with 512K ram. I know the celeron is a bummer but like I said, it runs Jedi Kight II with no problems.:confused:




ILoveWeed&BF1942

The Internet ends at GF

50 XP

25th September 2003

0 Uploads

101 Posts

0 Threads

#2 14 years ago

I think the problem is XP cause i have 2 comps and they both use Celeron chips. even my 1.2 gig CPU runs MOHAA good. i find windows 2000 so much faster then XP for games. just because XP uses alot of video ram compared to windows 2000.




Botolf

Slightly cooler than a n00b

50 XP

21st April 2007

0 Uploads

38 Posts

0 Threads

#3 14 years ago

Hey, For what its worth.....

I have a very similar notebook (Hp, 2.8 Ghz, 512 ram, 64 shared, 345m Vid, Blah Blah)

I love my notebook but it ran new games so slow and choppy, But then I figured quite a few things out. If you but my miracle program for 99.99 it will.... No just joking... Anyways here we go....

All right. Startup, Enter your Setup menu on power up (F2) You should have the option to change your video card's ram from 64 to 128 MB Ram. ((( Decent boost at a little cost of computer speed))) Second: Download the shareware version of Cacheboost from (((WOW, No Links to sight's Huh, Sorry, Um find Systweak cacheboost from a search engine))) It is the simplest ram optimizer Ive ever used. The only option I use is the Cache optimizer so after I start gaming it doesnt get progressivly slower, You'll understand when you get to using it. Third: Go get the actual Ati toolbar from Ati. Use it, (Right click on desktop, Properties, Settings, Advanced, Than change your open Gl and direct 3d to highest performance.) With these three free things I got around A 200% Increase in high end games, (Sims 2, Warhammer 40K, RoN, Etc. I havent tried the MOH games, But I play Nam' 67 Full Fps.) If you can spare 105,00 You should upgrade one of your two Ram cards to a 512, I have with very noticible results. Well hope this helps. *Cyber*




Guest

I didn't make it!

0 XP

 
#4 13 years ago

Hello! I have a Presario 2530EU (2.8Ghz, 512 ram, and a radeon igp 345m (64/128 shared), Win XP SP2 I've a big problem running games in my pc... after 5 minutes of running the game (e.g. Need for Speed Underground 2) the pc shutdown automaticaly. This appens with all games... I have the latest drivers for the radeon igp 345m. I need some help here.:( Tanks, emankcinon




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#5 13 years ago

emankcinon I think you have a virus on your PC, run a VirusScanner.




Guest

I didn't make it!

0 XP

 
#6 13 years ago

No virus found... The solution might be FORMAT and install everything again! There is not much more to do. I followed cyerlops tips as well. All my friends with laptops(and much worse than presario 2530) play all games and the automatic shutdown does't happen. Tanks,




Guest

I didn't make it!

0 XP

 
#7 13 years ago

I have also a problem wit the game "Need For Speed Underground 2". I come from Belgium and my English is not so good. I'm srry! I play "Need For Speed Underground 2" in 800 x 600 resolution but when I set in 1024x768 then goes the mouse really slowly and if I race is this also slowly. Could somebody tell me what I can do for help this problem up? Thanks!




Guest

I didn't make it!

0 XP

 
#8 13 years ago

emankcion, ur computer might be overheating OR you might have conflicts with some of ur drivers.




RyanRyzzo(again)

Weird SAS Nutter!

50 XP

18th April 2004

0 Uploads

204 Posts

0 Threads

#9 13 years ago

SadisticManiac(lol) might be right about the overheating, emankcion... look at your cpu temperature in the bios thingy .. ( i forgot how wuz it called)