Scope Help -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Ok, so I made a scope, and it looks fine in PaintShop Pro, but when I convert it to pk3 and try to use it in game, all I see is the pattern with no color. The red looks black, the blue looks black, does anyone know what the problem might be?




KoЯsakoff

Captain

50 XP

7th November 2003

0 Uploads

6,585 Posts

0 Threads

#2 13 years ago

Alpha channels... thats your problem... add them and it will work fine.




Guest

I didn't make it!

0 XP

 
#3 13 years ago

No, my alphas are fine. I can see through the scope and everything, there's just no variation of color, all the colored designs I drew turn black.




KoЯsakoff

Captain

50 XP

7th November 2003

0 Uploads

6,585 Posts

0 Threads

#4 13 years ago

Have you drawn them over in the Alpha too?




Guest

I didn't make it!

0 XP

 
#5 13 years ago

Actually, all I did was draw them, add a mask, select the mask, and save the alpha channel.




KoЯsakoff

Captain

50 XP

7th November 2003

0 Uploads

6,585 Posts

0 Threads

#6 13 years ago

You have to fill the Alpha channel too..




Guest

I didn't make it!

0 XP

 
#7 13 years ago

:o Alright, I think I have an idea of what's going on, thanks. :beer:




KoЯsakoff

Captain

50 XP

7th November 2003

0 Uploads

6,585 Posts

0 Threads

#8 13 years ago

Your welcome :beer: ;) You know where to find me if things don't turn out the right way..




Guest

I didn't make it!

0 XP

 
#9 13 years ago

Okay, so my scope's in front of me. I haven't put the mask on or saved the alpha yet. The actual scope's done. Mind telling me what to do next?:deal:




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#10 13 years ago

Look here