Skin sounds problems -1 reply

Please wait...

JiggyPh00

I'm too cool to Post

50 XP

22nd September 2003

0 Uploads

10 Posts

0 Threads

#1 16 years ago

I am having some problems trying to add sounds to jk3 skins. I can't find the animsounds.cfg file. Sounds seem to set up a little different in jk3 than in jk2. I'm just wondering if anyone knows what to do.




jakofski

I'm too cool to Post

50 XP

23rd September 2003

0 Uploads

3 Posts

0 Threads

#2 16 years ago
JiggyPh00I am having some problems trying to add sounds to jk3 skins. I can't find the animsounds.cfg file. Sounds seem to set up a little different in jk3 than in jk2. I'm just wondering if anyone knows what to do.

HEY JIGGYPHOO! HAVE U TRIED BASHING UR FACE AGAINST A WALL! SOMETIMES THAT WORKS FOR ME!




Crypt orchid

Metalhead

50 XP

23rd September 2003

0 Uploads

1 Posts

0 Threads

#3 16 years ago
JiggyPh00I am having some problems trying to add sounds to jk3 skins. I can't find the animsounds.cfg file. Sounds seem to set up a little different in jk3 than in jk2. I'm just wondering if anyone knows what to do.

Yup, I'm having the same problem trying to give custom sounds to my skin as well, I figure it must be that the sound/chars/whatever is in assets0.pk3 while the model/players/whatever is in assets1.pk3. Just a hunch, but if anyone finds a fix to this please post here




Jayna_RPG

I don't spend enough time here

50 XP

9th August 2003

0 Uploads

15 Posts

0 Threads

#4 16 years ago

I was going to post about this as well... I've been looking at the assetsX.pk3 files hoping I'd figure out the pattern but I haven't so far.